Results 1 to 6 of 6
  1. #1
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,495
    Thanks
    34
    Thanked 203 Times in 182 Posts
    I thought I knew how to do this, by right-clicking on the desktop and choosing Properties -> Appearance tab -> Advanced button -> Item Box and choosing Icon Spacing (Vertical) and changing the figure from 43 pixels to some lower number (like 35), but doing this and clicking on Apply does absolutely nothing to the desktop icons.

    What should I be doing?!

    Thanks!
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 30 Times in 30 Posts
    Are you using the "classic" style? I don't think this will work with the "XP" themes.

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,495
    Thanks
    34
    Thanked 203 Times in 182 Posts
    [quote name='HansV' post='783116' date='05-Jul-2009 17:22']Are you using the "classic" style? I don't think this will work with the "XP" themes.[/quote]
    Yes, indeed!
    Windows and buttons: Windows Classic style
    Color scheme: Windows classic

    Do I have to unlock something somewhere, perhaps?
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 30 Times in 30 Posts
    Hmm, changing the spacing works for me if I use Windows Classic style. Have you tried toggling Auto Arrange and/or Align to Grid?

  5. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,495
    Thanks
    34
    Thanked 203 Times in 182 Posts
    [quote name='HansV' post='783124' date='05-Jul-2009 19:43']Hmm, changing the spacing works for me if I use Windows Classic style. Have you tried toggling Auto Arrange and/or Align to Grid?[/quote]
    Yey! Toggling "Align to Grid" seems to be necessary on my machine to cause the number of icons in a column to increase, following the lowering of the "Icon Spacing (vertical)" setting!
    Congratulations on the solving of another mystery...
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 30 Times in 30 Posts
    The ways of Windows are wondrous...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •