Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can someone please help me i tried to do a system restore and it tells me that it has been turned off by group domain i do not have a group domain that i know of if i do how would i find it i really need to get my system restore working cause i dont know a lot about computers and i mess up and have to restore all the time please any help would be appreciated

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    Which version of Windows are you using? Windows 2000, Windows XP, Windows Vista or another version?

    And does this happen on a standalone PC, or on a networked PC (for example at work or at school)?

  3. #3
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am using windows xp service pack 3 version 2002 emachines computer it just did it i have had system restore till now when i tried to restore it tells me that it has been truned off by group policy to contact my domain administrator it is just me and my husband and as far as i know we do not have a domain we are both the computer administrators is it a virius or a program i am running i have system mechanic and ilo antivirus and i still can not figgure out how to turn it back on

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Go to Troubleshooting Windows XP, Tweaks and Fixes for Windows XP.
    Scroll down to line # 278.
    Click on "Restore/Enable System Restore" on the left hand side.
    You'll be asked whether you want to run or save the file.
    Click Run, and confirm that you want to execute it.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='bonobrat' post='783337' date='07-Jul-2009 08:31']i am using windows xp service pack 3 version 2002 emachines computer it just did it i have had system restore till now when i tried to restore it tells me that it has been truned off by group policy to contact my domain administrator it is just me and my husband and as far as i know we do not have a domain we are both the computer administrators is it a virius or a program i am running i have system mechanic and ilo antivirus and i still can not figgure out how to turn it back on[/quote]

    See line 289 at Troubleshooting Windows XP, Tweaks and Fixes for Windows XP.

    Joe
    Joe

  6. #6
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='783341' date='07-Jul-2009 08:46']Go to Troubleshooting Windows XP, Tweaks and Fixes for Windows XP.
    Scroll down to line # 278.
    Click on "Restore/Enable System Restore" on the left hand side.
    You'll be asked whether you want to run or save the file.
    Click Run, and confirm that you want to execute it.[/quote]
    i am sorry i dont know a whole lot about computers i dont understand what i need to do it does not ask if i want to run a file

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    If you go to the page I mentioned, scroll down to line # 278 and click on "Restore/Enable System Restore"

    [attachment=84595:x.png]

    you should be asked for confirmation at least once.

    BTW I have moved this topic to the Windows XP forum since you're using XP.
    Attached Images Attached Images
    • File Type: png x.png (8.8 KB, 3 views)

  8. #8
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='783406' date='07-Jul-2009 14:12']If you go to the page I mentioned, scroll down to line # 278 and click on "Restore/Enable System Restore"

    [attachment=84595:x.png]

    you should be asked for confirmation at least once.

    BTW I have moved this topic to the Windows XP forum since you're using XP.[/quote]
    i did click on it all it has is a bunch of numbers and stuff that i do not know what to do with it will not allow me to regedit either i am the computer administrator tried to restart and it wont do that either i am really stupid when it comes to computers i have ran my viris and my mechanics and still cannot get to system restore i am sorry to be a bother i just dont know what i am doing i dont even know what a domain is

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try the following:
    - Go to the page that I mentioned.
    - Right-click on "Restore/Enable System Restore".
    - Select "Save Target As..." from the menu that pops up.
    - Save the file to your dsektop.
    - Display your desktop, for example by pressing the Windows key+M on your keyboard.
    - You should see the downloaded file (its name will be sysrestoreenable or sysrestoreenable.reg)
    - Right-click this file.
    - Select "Merge" from the menu that pops up.
    - Confirm that you want to add data to the registry.

  10. #10
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Was this computer ever owned by a company or a school?

    Some of the messages you have described seem to be from a system that has some kind of central administration.

  11. #11
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Download the attached .zip file to your desktop and then double click the file inside the .zip folder. That should fix your problem.
    Attached Files Attached Files
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  12. #12
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='783427' date='07-Jul-2009 17:49']Was this computer ever owned by a company or a school?

    Some of the messages you have described seem to be from a system that has some kind of central administration.[/quote]
    no i bought this at walmart in april however i think someone owned it before i bougt it there were pictures and things that dont normally show up i finally got my system restore back but it is starting all over all my older restore points are gone

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Hopefully Windows will create system restore points from now on. The number of system restore points that are kept depends on the amount of disk space allocated for it.

    To check or change this amount:
    - Right-click My Computer.
    - Select Properties from the popup menu.
    - Activate the System Restore tab.
    - The slider can be used to change the amount of disk space allocated for System Restore (from 200 MB to 12% of the disk capacity)

  14. #14
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    [quote name='bonobrat' post='783842' date='09-Jul-2009 16:39']no i bought this at walmart in april however i think someone owned it before i bougt it there were pictures and things that dont normally show up i finally got my system restore back but it is starting all over all my older restore points are gone[/quote]

    Can you tell us what you did to get System Restore working again ??

    If you bought it new and it was already used by someone you should take it back and throw a fit !!! If any of the picture files you mention are dated prior to when you bought the computer, that should be all the proof you need to get them to listen.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  15. #15
    New Lounger
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='783852' date='09-Jul-2009 16:11']Can you tell us what you did to get System Restore working again ??

    If you bought it new and it was already used by someone you should take it back and throw a fit !!! If any of the picture files you mention are dated prior to when you bought the computer, that should be all the proof you need to get them to listen.[/quote]
    i backed it up from my system mechanics regestry back up

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •