Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I'm using Windows XP and have a DLink 524 Router. I just bought a DLink DPR-1260 Print Server but I cannot display the interface. When I type in the URL I just get a 'Page cannot be displayed' error. I have plugged it into the router using an Ethernet link. All the lights light up as they should on the print server.
    When I go to DOS and type Ping [URL] I get four time out errors.
    I typed 'net view \\[URL] and got a 'System error 53 has occured'

    How do I attach this print server? Silly me I thought I could just plug it in and away I go.

    Any advice would be most appreciated.

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    I think you may have left out some of the information!

    Have you been working through the D-Link DPR-1260 Quick Install Guide (link downloads a ZIPped PDF), particularly Page 5?

    I've got an even older D-Link DP-300U print server, and it was pretty easy to set up.
    BATcher

    Time prevents everything happening all at once...

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the post, Batcher, but yes I am working through the guide. It doesn't show up on 'My Network Places' either.

    btw I have Zone Alarm which I have turned off.

    I am assuming that when the instructions say 'connect to the network' that I should connect it to the back of my Router...

    I can't understand why this is not a 3 minute task.

    Any other suggestions?

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='Ted_Oz' post='783755' date='09-Jul-2009 12:15']Thanks for the post, Batcher, but yes I am working through the guide. It doesn't show up on 'My Network Places' either.

    btw I have Zone Alarm which I have turned off.

    I am assuming that when the instructions say 'connect to the network' that I should connect it to the back of my Router...

    I can't understand why this is not a 3 minute task.

    Any other suggestions?[/quote]
    I can't see why it shouldn't work according to the installation guide, if you have the PC connected into a router socket and the print server similarly, using known working ethernet patch cables. First step is to interchange the patch cables to check that the PC can still 'see' the internet, and thus the original print server cable is correct.

    As you will have gathered from what I say above, it seems to me like a connectivity issue - the 'network' can't see the print server, possibly because the router isn't using DHCP to assign an IP address to the print server.

    On the PC, can you open a Command Prompt window (Start Button -> All Programs -> Accessorioes -> Command Prompt) and type IPCONFIG /ALL and press Enter, and report what values are shown for the IP address, Subnet Mask, Default Gateway and DHCP Server.

    Are you familiar with looking at settings on the router? Could you check whether DHCP is enabled?

    LATER... you can check whether or not DHCP is enabled from the IPCONFIG /ALL output, a couple of lines above those whose values I was interested in!
    BATcher

    Time prevents everything happening all at once...

  5. #5
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Batcher,

    Fixed IP of print server = 192.168.0.10


    Below see the results of ipconfig /all:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Dad
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VIA Rhine III Fast Ethernet Adapter
    Physical Address. . . . . . . . . : 00-11-09-F3-86-E4
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.0.189
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 203.0.178.191
    Lease Obtained. . . . . . . . . . : Friday, 10 July 2009 6:22:57 PM
    Lease Expires . . . . . . . . . . : Friday, 17 July 2009 6:22:57 PM


    I've enclosed a screen capture of the DCHP setting page of my Router.

    If you can help I would be most grateful.

    Cheers.
    Attached Images Attached Images

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    You have given your Print Server a fixed IP address of 192.168.0.10
    The same IP address is within the range that your DHCP server will hand out.

    This is probably not the cause of your current problem, as the DHCP server has not currently issued this IP address to any device, but when it does your network will stop working.

    To fix this you should change your Print Server to use an unused address between 192.168.0.2 and 192.168.0.9, for example 192.168.0.4, or modify the settings on the DHCP server to make the starting address 192.168.0.20 or another address higher than the one you have assigned to the print server.

  7. #7
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='783944' date='10-Jul-2009 10:02']You have given your Print Server a fixed IP address of 192.168.0.10
    The same IP address is within the range that your DHCP server will hand out.

    This is probably not the cause of your current problem, as the DHCP server has not currently issued this IP address to any device, but when it does your network will stop working.

    To fix this you should change your Print Server to use an unused address between 192.168.0.2 and 192.168.0.9, for example 192.168.0.4, or modify the settings on the DHCP server to make the starting address 192.168.0.20 or another address higher than the one you have assigned to the print server.[/quote]



    Thanks for the tip, StuartR, I'll change it accordingly.
    btw, I did not assign that IP address to the print server, that is its IP address by default. I cannot see the print server, and that is my problem.
    Cheers,

  8. #8
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SOLVED!!!!

    Finally after much angst I have solved the issue.

    The problem was caused by:
    1. The manual saying I could access the Print Server at the address 192.168.0.10 - wrong. My router assigns the IP address and I needed to look in my router DHCP details to determine the address assigned.
    2. The DHCP details - which you can see above - (ps sorry about the file size, Hans) referred to the DPR-1260 as "dlink-6931b2" - hardly intuitive.
    3. The manual said I could see the print server in 'My Network Places' - I could not.

    The only way to access the print server set up page was to type in the IP address into my web browser. Then it appeared - you probably heard my screams of delight - and I was able to configure everything as normal.

    Thanks to everyone who contributed above - much appreciated.

    Hope the above details helps some other poor sod who strikes the same problem!

  9. #9
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Thanks for letting us know. This may help someone else in the future.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •