Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm working in both Excel and Word, and using paste special>Excel document command to paste Excel charts into Word reports. I've had no problems until the other day. I am now encountering the following Excel security notice (with an orange shiled icon in the upper-left corner of the pop up) whenever I try to paste an Excel chart into Word:

    MS Office has identified a potential security concern
    File Path: Book4 (or anyother Excel workbook number I'm working in)

    Data connections have been blocked. If you choose to enable data conncetions, your computer may no longer be seucre. Don not enable this content unless you trust the source of this file.

    There's an Enable and Disable button. I can of course choose Enable, but this is a hassle, since this warning pops up everytime I work between Excel and Word. It's likely that some macro security setting or settings have been changed, but I don't know what. Can anyone offer any suggestions on how to fix this?

    Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

  3. #3
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='783867' date='09-Jul-2009 22:26']See Block or unblock external content in Office documents.[/quote]


    Thanks. Is this a recent security update setting to MS Office? Until recently, I have not been prompted for every paste action I make when working between Office applications (i.e., pasting an Excel chart into a Word document). While I can appreciate security concerns, it's really a bit annoying to be prompted each time I need to paste. I might make 50 or more paste actions during the course of an average workday, so all these permission boxes for each Excel book (multiple ones within a single spreadsheet, too) ad up.


    My settings for data connections are default middle: Prompt user about Data Connnections and are the same for Security settings fro Workbook Links: Prompt user on automatic update for Workbook links.

    As far as I know, I've always used these settings, but it's only been recently that I am prompted with an Enable permission pop-up window for pasting between Office applications.

    Is there an optimal setting that doesn't relax security too much but that allows me to work within Office applications (Word, Excel, PowerPoint) on my work server without continuous warning prompts?

    Thanks.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I agree that you should be able to work without all those warnings, but I don't have Office 2007 myself, and I don't know how its security works. I hope that someone else can help you.

  5. #5
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    posting this is the general Office section, given that it applies to all Office 2007 apps: http://www.wopr.com/index.php?showtopic=764995

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    This topic has been locked. Please post all replies in the new one (Constant security prompts when working in Office 2007)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •