Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Outlook 2003 mail ap repeatedly displays "Sending 1 of 2" emails, but the outbox is empty. The "Sent Items" folder displays only valid emails. Full scans by McAfee and Adaware find no malware.

    Anyone out there have similar experiences?

    Douglas

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    It might be a read receipt that has become stuck. See Delete a stuck Read Receipt for instructions on investigating and solving this problem.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='dhfifield' post='784588' date='14-Jul-2009 15:20']My Outlook 2003 mail ap repeatedly displays "Sending 1 of 2" emails, but the outbox is empty. The "Sent Items" folder displays only valid emails. Full scans by McAfee and Adaware find no malware.

    Anyone out there have similar experiences?

    Douglas[/quote]

    Do you send read receipts? Is this standalone or Exchange server?

    Joe
    Joe

  4. #4
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='784593' date='14-Jul-2009 15:33']Do you send read receipts? Is this standalone or Exchange server?

    Joe[/quote]


    Hanz/Joe

    I went through the "stuck read recipe" process and found two instances which was a surprise because I don't recall ever requesting that. We will see if that stops the phantom sending. Thanks for your help.

    Douglas

  5. #5
    Star Lounger
    Join Date
    Mar 2002
    Location
    San Jose, California, USA
    Posts
    82
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I had the same problem - 2 messages were always being sent when I started up. Whent through the "Stuck read receipts" process and all is well.

    Thanks for the hint.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •