Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Aug 2003
    Location
    Green Bay, Wisconsin, USA
    Posts
    396
    Thanks
    4
    Thanked 0 Times in 0 Posts
    We are trying to create and use a calendar with work hours of 7:00 AM to 6:00 PM for 11 hour days and 55 hour week. We have been able to create the calendar and assign it to a project and its tasks. We set the time line to be days and hours. We think that we have set all the places where the calendar needs to be selected, but still when we enter the first task of 2 hours, it starts at 8:00 AM instead of 7.

    Where are all the selections for the calendar or is there something else that we are missing?

  2. #2
    4 Star Lounger
    Join Date
    Sep 2004
    Location
    Sacramento, California, USA
    Posts
    432
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try going to Project ==> Project Information in the toolbar and in the Project Information dialog box assign the calendar you created with the eleven hour days as the base calendar for the project. Additionally check Tools ==> Options and on the Calendar tab make sure the settings synchronize with the base calendar you assigned.

    Carla

  3. #3
    3 Star Lounger
    Join Date
    Aug 2003
    Location
    Green Bay, Wisconsin, USA
    Posts
    396
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the reply, Carla.

    I'm getting closer to what we want. We found that we needed to define the calendar for the non-working time for the Timescale to have the Gantt start at 7:00 AM. So the Gantt looks correct, but when we put in the first task it still starts at 8:00 AM.

    So here are the places we put the defined calendar:
    Project menu, Project Information, Calendar, Hourly
    Tools menu, Option, Calendar, daily and weekly hours set to default of the Hourly calendar
    Format menu, Timescale, Non-working time, Calendar, Hourly
    Task Information, Calendar, Hourly

    There must be some place where the calendar must be selected that we are still missing. We hope someone can tell us where that is.

    Thanks again, Barbara

  4. #4
    2 Star Lounger
    Join Date
    Jan 2003
    Location
    Greeley, Colorado
    Posts
    188
    Thanks
    8
    Thanked 1 Time in 1 Post
    I'm having a similar problem that I just came here for although I'm on Project 2007. I want to assign one resource to be available no more than 1/2 time. This can be between 8 and 5 but never available for more than 4 hours per day. So I created a 1/2 time calendar and assigned it to him. This has no affect on the leveling. He still shows the 8hpd as before. Any ideas?

    Bryan

    [quote name='bjg1' post='786392' date='27-Jul-2009 06:38']Thanks for the reply, Carla.

    I'm getting closer to what we want. We found that we needed to define the calendar for the non-working time for the Timescale to have the Gantt start at 7:00 AM. So the Gantt looks correct, but when we put in the first task it still starts at 8:00 AM.

    So here are the places we put the defined calendar:
    Project menu, Project Information, Calendar, Hourly
    Tools menu, Option, Calendar, daily and weekly hours set to default of the Hourly calendar
    Format menu, Timescale, Non-working time, Calendar, Hourly
    Task Information, Calendar, Hourly

    There must be some place where the calendar must be selected that we are still missing. We hope someone can tell us where that is.

    Thanks again, Barbara[/quote]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •