Results 1 to 10 of 10
  1. #1
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    I use Windows XP Home on this laptop computer and recently files are showing up in the C: drive root directory. The only thing I can find when doing a Google search for them is that they are files created by Windows Messenger. I do not use Windows Messenger that I am aware of. So what is creating these files and can I delete them?

    Thanks
    H Lewton

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    It looks like Messenger is being started automatically even if you don't use it.

    Do you see an icon for Messenger in the notification area (system tray)? If so, open it, and select Help | Customer Experience Improvement Program, then click 'I don't want to participate right now' and click OK.

    You can also tell Messenger not to start automatically:
    Select Tools | Options...
    Click General in the navigation pane on the left.
    Clear the check box 'Automatically run Windows Live Messenger when I log on to Windows'.
    Click OK.

  3. #3
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785034' date='17-Jul-2009 05:12']It looks like Messenger is being started automatically even if you don't use it.

    Do you see an icon for Messenger in the notification area (system tray)? If so, open it, and select Help | Customer Experience Improvement Program, then click 'I don't want to participate right now' and click OK.

    You can also tell Messenger not to start automatically:
    Select Tools | Options...
    Click General in the navigation pane on the left.
    Clear the check box 'Automatically run Windows Live Messenger when I log on to Windows'.
    Click OK.[/quote]
    Thanks Hans. No there was no icon for it in the systray that is the first thing I looked for but I did do the top part of your suggestion and I will go and see what start automatically is set to. Actually I went into the Customer Experience Improvement Program part twice last night and neither time I was in there did it have either option checked. I checked the 'I don't want to participate right now' but, as I said, even after that on the second time in there it was unchecked again. Is this normal or is there supposed to be one or the other option checked at at all times?


    Thanks again.
    H Lewton

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I don't use any kind of messenger program myself.

    You can use a free utility such as WhatInStartup (simple) or Autoruns (advanced) to see which programs are started automatically, and disable them if desired.

  5. #5
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785137' date='17-Jul-2009 17:08']I don't use any kind of messenger program myself.

    You can use a free utility such as WhatInStartup (simple) or Autoruns (advanced) to see which programs are started automatically, and disable them if desired.[/quote]Thank you. I'll try those.
    H Lewton

  6. #6
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    These SQM files recreated themselves again even after I checked the 'I don't want to participate right now' option. There doesn't seem to be a way to actually disable them or stop them from showing up over and over again. And it is not one of the programs that starts up automatically at Start Up nor does it show up in the systray except when I click on it to open it up to check the above referenced option.
    H Lewton

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Also check the Microsoft Office applications:
    - Select Tools | Options...
    - Activate the General tab.
    - Click Service Options...

  8. #8
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='786022' date='23-Jul-2009 19:29']Also check the Microsoft Office applications:
    - Select Tools | Options...
    - Activate the General tab.
    - Click Service Options...[/quote]If you're talking about an option "Provide Feedback ..." it was checked in Word but not Excel, Power Point, or Access. I'm not sure if that is what you were talking about though. Thanks
    H Lewton

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Yep. I'd clear the check box in Word, and see if that makes a difference.

  10. #10
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='786028' date='23-Jul-2009 20:06']Yep. I'd clear the check box in Word, and see if that makes a difference.[/quote]I did that. I'll keep an eye on it. Again, thanks.
    H Lewton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •