Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Mar 2001
    Location
    Cheltenham, Pennsylvania, USA
    Posts
    99
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm working in a Word 2007 document (.docm format) that includes a number of comments. Each and every time I manually save the document, Word prompts me, asking "The document being saved contains comments. Continue with save?" This occurs whether or not I am displaying the comments (using the Show Markup item in the Tracking panel).

    Since I save rather frequently, this is driving me nutty and I cannot find how to suppress this annoying behavior.

    Any ideas where to look? I appreciate the help, as always.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='langert' post='785074' date='17-Jul-2009 14:59']I'm working in a Word 2007 document (.docm format) that includes a number of comments. Each and every time I manually save the document, Word prompts me, asking "The document being saved contains comments. Continue with save?" This occurs whether or not I am displaying the comments (using the Show Markup item in the Tracking panel).

    Since I save rather frequently, this is driving me nutty and I cannot find how to suppress this annoying behavior.

    Any ideas where to look? I appreciate the help, as always.[/quote]
    This page http://www.tech-archive.net/Archive/Word/m...04-04/1751.html suggestst that this behaviour can be turned off by going to Tools | Options | Security: "Warn before printing, saving, or sending a file that contains tracked changes or comments."

    I don't have Word 2007 available right now to check that.

    Does it do what you want?

    Ian

  4. #3
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    In Word 2007, click the Office button, click Word options (at the very bottom of the menu), then click Trust Center. At the very bottom left of the page, click Trust Center Settings and then click Privacy Options at the left side of the page. Finally, uncheck "Warn before printing, saving or sending a file that contains tracked changes or comments" and OK out. (Be sure to click OK to save your changes.)

    Let us know.

    Jan

    Author, "Formatting Legal Documents With Microsoft Office Word 2007"

    For Word and WordPerfect tips, also see my blog at http://compusavvy.wordpress.com
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  5. #4
    Star Lounger
    Join Date
    Mar 2001
    Location
    Cheltenham, Pennsylvania, USA
    Posts
    99
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='janbphd' post='785082' date='17-Jul-2009 10:37']In Word 2007, click the Office button, click Word options (at the very bottom of the menu), then click Trust Center. At the very bottom left of the page, click Trust Center Settings and then click Privacy Options at the left side of the page. Finally, uncheck "Warn before printing, saving or sending a file that contains tracked changes or comments" and OK out. (Be sure to click OK to save your changes.)

    Let us know.

    Jan

    Author, "Formatting Legal Documents With Microsoft Office Word 2007"

    For Word and WordPerfect tips, also see my blog at http://compusavvy.wordpress.com[/quote]

    Thank you ever so much. I thought that I'd read through every one of the innumerable options on the nearly innumerable sub-pages and sections of the absurd new GUI, but I was wrong.
    What were they thinking?

  6. #5
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Don't know Microsoft's reasoning, but it's true that it can be somewhat tricky to locate various options in Word 2007 because of the new interface and also because of certain decisions the company has made. For instance, they've split the Display options. Some are available by clicking Display (which makes perfect sense); others are buried deep down on the Advanced page.

    Finding things in this version occasionally requires ace detective work...

    In any event, glad I could help.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •