Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2009
    Location
    So. Cal
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow

    Seems like ever since I installed SP2 or a version of F-Secure internet security that is included by my ISP I have been having problems downloading mail in Windows Mail. My other pop3 programs seem to be working fine. Also, if I log on to the website and use the webmail service I can access the messages. I need help.


    Running Vista 64-bit SP2
    F-Secure based internet security. (Charter internet security suite)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    Does F-Secure have an option to scan mail? If so, try turning this off temporarily to see if it makes a difference. The realtime component of F-Secure will still be running and protecting you.

  3. #3
    New Lounger
    Join Date
    Jul 2009
    Location
    So. Cal
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='785228' date='18-Jul-2009 19:43']Welcome to the Lounge!

    Does F-Secure have an option to scan mail? If so, try turning this off temporarily to see if it makes a difference. The realtime component of F-Secure will still be running and protecting you.[/quote]

    Thanks, I tried that. Tried even unloading the entire security suite. No change. Just now I also tried using thunderbird to get the messages. Still no luck. I'm thinking i'm having a server problem

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    If Thunderbird has the same problem, it might be a problem with your ISP. I'd contact them to ask about it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •