Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Evening all

    Sorry if his is in the wrong forum, I read through some messages in Outlook live and Other email programs but this still seemed the right place.

    I am trying to set up my signature in Outlook Web Access to automatically be included in new messages, please see screenshot below, but it just ill not do it., every time I go back into options the tick next to 'Automatically include my signature on outgoing messages' has gone.

    Any ideas pease
    Attached Images Attached Images
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Are you sure that you click "Save and Close" to save the settings? If you merely leave Options, the modified settings aren't saved on the server.
    Attached Images Attached Images
    • File Type: png x.png (4.9 KB, 0 views)

  3. #3
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='785471' date='20-Jul-2009 19:56']Are you sure that you click "Save and Close" to save the settings? If you merely leave Options, the modified settings aren't saved on the server.[/quote]

    Mmm

    That migt exaplin it then, thanks Hans
    Attached Images Attached Images
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •