Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    BECCLES, Suffolk, England
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got Outlook 2003 running in windows 7. When I receive an e-mail that I wish to reply to, I click on it and Outlook gives me the message that "Microsoft Outlook has stopped working" and I have to close the programme. I can't re-open Outlook, without getting the same message, until I re-start my PC. I realise that W7 is just a release candidate; does anyone else have a similar experience?
    <IMG SRC=http://www.wopr.com/w3tuserpics/StephenElms_sig.jpg> Didn't think that I made my first post here on 5th February 2001...!

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='StephenElms' post='785548' date='21-Jul-2009 07:28']I've got Outlook 2003 running in windows 7. When I receive an e-mail that I wish to reply to, I click on it and Outlook gives me the message that "Microsoft Outlook has stopped working" and I have to close the programme. I can't re-open Outlook, without getting the same message, until I re-start my PC. I realise that W7 is just a release candidate; does anyone else have a similar experience?[/quote]

    1.) What service pack level?
    2.) All monthly MS patches applied?
    3.) Have you tried disabling addins?

    Joe
    Joe

  3. #3
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    BECCLES, Suffolk, England
    Posts
    407
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='785564' date='21-Jul-2009 14:46']1.) What service pack level?
    2.) All monthly MS patches applied?
    3.) Have you tried disabling addins?

    Joe[/quote]

    Hi Joe,
    1 & 2 All patches and service packs
    3 I have not disabled the 1 add-in we have running in Outlook - Spamaid; but will do so and report back.

    This behaviour only just started since we put w7 in - to see how our other programmes react to it; and indeed our reaction to it.
    <IMG SRC=http://www.wopr.com/w3tuserpics/StephenElms_sig.jpg> Didn't think that I made my first post here on 5th February 2001...!

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='StephenElms' post='786079' date='24-Jul-2009 09:19']Hi Joe,
    1 & 2 All patches and service packs
    3 I have not disabled the 1 add-in we have running in Outlook - Spamaid; but will do so and report back.

    This behaviour only just started since we put w7 in - to see how our other programmes react to it; and indeed our reaction to it.[/quote]

    Have you tried Outlook's "Detect and Repair"?

    Have you checked with Task Manager to see if Outlook has actually exited?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •