Results 1 to 9 of 9
  1. #1
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    Some time back I thought that it would be convenient to have 1,234.00 as the default format. Now I find it aggravating, and I cannot recall how I set it. Help please.
    Regards
    Don

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select Format | Style...
    Select Normal in the list of styles.
    Click Modify...
    Set the number format to General.
    OK your way out.

  3. #3
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785580' date='21-Jul-2009 10:41']Select Format | Style...
    Select Normal in the list of styles.
    Click Modify...
    Set the number format to General.
    OK your way out.[/quote]

    This seems to affect only the selected cells. Any idea on where I have gone wrong?
    Regards
    Don

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Have the other cells been formatted with the Normal style?

  5. #5
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785595' date='21-Jul-2009 11:45']Have the other cells been formatted with the Normal style?[/quote]
    I don't see a display for the style; however when I pull down Format | Style I am presented with[attachment=84788:XL_Formatting.gif]
    Attached Images Attached Images
    Regards
    Don

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    As your screenshot shows, those cells have been formatted with the Comma style. You will have to format the cells with the Normal style, which you can select from the Style name dropdown.

  7. #7
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785597' date='21-Jul-2009 11:59']As your screenshot shows, those cells have been formatted with the Comma style. You will have to format the cells with the Normal style, which you can select from the Style name dropdown.[/quote]
    Hans
    I am attempting to set Normal as the Excel Default. The approach we have been taking seems to be specific to the selected sheets/cells; and does not stick with a new instance of Excel.
    Regards
    Don

  8. #8
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    There is no application-wide default setting for number format.

    Have you created a default template Book.xlt in Excel's startup folder? If so, all blank new workbooks will use the settings from Book.xlt, including the style definitions.

    Or you might have installed an add-in that tampers with the number format.

    You might take a look at Jan Karel Pieterse's Systematic Approach to behavioral Problems in XL.

  9. #9
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='HansV' post='785619' date='21-Jul-2009 13:33']Have you created a default template Book.xlt in Excel's startup folder?[/quote]

    Bingo !

    Thank you for your patience Hans.
    Regards
    Don

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •