Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Kendrick, Idaho, USA
    Posts
    277
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Won't work on a network (2001)

    Front end and back end files are in a shared folder on a network. 3 people use them. There are no passwords, no permissions - it's all open. Front end opens sluggishly or locks - even at the splash screen. Copy the two files to C:My Documents and relink - and everything is fine.

    I know nothing of networks and the kid who has set the network up knows more, but not a lot more. Is this enough to suggest where we should be looking?

    (I hate for people to ask me how to fix things without giving me enough information - and that's what I'm doing. Sorry!)

    <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    London, Ontario, Canada
    Posts
    437
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Won't work on a network (2001)

    The fact the database opens sometimes although "slugishly" plus the fact it run fine locally, indicates a network problem not a database problem.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Kendrick, Idaho, USA
    Posts
    277
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Won't work on a network (2001)

    Thank you, sir! I'm glad the problem is in someone else's lap!!
    <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •