Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Normally, Word puts a red squiggly line under the words that I misspell and under grammatically incorrect phrases. However, in one document it is not doing that. Is that because teh document is too long (530 pages) or because I somehow configured it that way?

    Regards,
    JMT

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try this first:

    - Press Ctrl+A to select the entire document.
    - Select Tools | Language | Set Language...
    - Click the "Do not check spelling or grammar" check box until it has been cleared.
    - Click OK.
    - Try the spell checker.

    If that does not help:
    - Select Tools | Options...
    - Activate the Spelling and Grammar tab.
    - Click the Check Document button (its caption might be Recheck Document).
    - Confirm that you want to reset the spell checker.
    - Try the spell checker.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried both of those tips but I still don't get the squiggly underlining marks. Could it be a problem with my computer's memory? Do you have any other suggestions?

    Regards,

    JMT

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='jmt356' post='788011' date='07-Aug-2009 17:22']Do you have any other suggestions?[/quote]
    There is another checkbox that might be relevant:

    Tools > Options > Spelling & Grammar > "Hide spelling errors in this document"

    Or it might be that the document is indeed too long for real-time spell-checking.

  5. #5
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,055
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi JMT,

    'grammer' is a spelling error
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  6. #6
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts
    JScher: it worked. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •