Results 1 to 7 of 7
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Unhappy

    Edited by Leif - this post has been split from the thread beginning with Post 786813 as it is a different issue.

    My Auto Complete's not working any more either. I only realized it after I read this post. It's checked in Options and always has been.

    The link provided by the original poster, jazman2001 only goes so far in the registry. I reached Internet Explorer but Control Panel isn't there.

    How do I get Auto Complete working again?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post
    Jerry

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    No Jezza, I already have it checked in Internet Option. The problem's not turning it on or off, it's making it work with the option selected.

    Thanks for the suggestion, any thing else up your sleeve that I can try?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    You could try turning the option off, clicking OK until you're back in Internet Explorer, then turning it on again and OK your way out. Sometimes this is necessary to "awaken" a setting.

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Exclamation

    [quote name='HansV' post='787507' date='04-Aug-2009 10:58']You could try turning the option off, clicking OK until you're back in Internet Explorer, then turning it on again and OK your way out. Sometimes this is necessary to "awaken" a setting.[/quote]

    I just did as you suggested and turned off Auto Complete by unchecking my selection and ok'd my way out. Closed IE and redid what I had just undone. Now we'll see if it works.

    Thanks for the suggestion.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    4 Star Lounger
    Join Date
    May 2003
    Location
    Austin
    Posts
    401
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You need to enable the flag in the registry
    I believe its....
    HKCU/Software/Policies/Microsoft/IE/Control Panel/ --- FormSuggest (change from 0 to 1)


    [quote name='Duchess843' post='787578' date='04-Aug-2009 20:35']I just did as you suggested and turned off Auto Complete by unchecking my selection and ok'd my way out. Closed IE and redid what I had just undone. Now we'll see if it works.

    Thanks for the suggestion.

    Gloria[/quote]

  7. #7
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    [quote name='jazman2k' post='792989' date='11-Sep-2009 10:53']You need to enable the flag in the registry
    I believe its....
    HKCU/Software/Policies/Microsoft/IE/Control Panel/ --- FormSuggest (change from 0 to 1)[/quote]

    Thank you Jazman, but I have to inform you that Control Panel was not there, only Restrictions.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •