Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a tablet computer running Vista Ultimate. I use both Outlook 2007 and Windows Live Mail (the successor to Outlook Express).

    I want Windows Live Mail to be my default mail handler - not Outlook, but I cannot get it to change. I'm pretty sure I had it working that way not too long ago (I have a post about it in the Live Mail forum and I remember it working) but I think I changed it back to Outlook a couple weeks ago, when I wanted a calendar item to go into Outlook from an email I received.

    If I go to Options in Outlook, the "Make Outlook the Default..." box is NOT checked.
    If I go to Options in Live Mail, it says Live Mail IS the default mail handler and I have no ability to check the button to make it the default.
    Looks like everything is in order!

    However, if I right click on a document and ask it to send to mail recipient, it attaches it to an Outlook message. Similarly, if I have a document open and go to file>send to, or file>attach to email (depending on what document is open), it attaches it to an Outlook message.

    I do notice under Outlook Options >Other >General if I click on the Default Programs button, that everything there is checked. It does not let me uncheck anything there, regardless of whether or not I have checked "make outlook the default for email, contacts, calendar"

    I have tried checking the box to make Outlook the default, and then going back and unchecking it. It didn't appear to affect anything either way (and even when the default box in Outlook was checked, Live Mail still said it was the default).

    Any ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Two things to try:

    1. Select Start | Default Programs.
    Click 'Set your default programs'.
    Select Windows Live Mail from the Programs dropdown list.
    Click 'Set this program as default'.
    Click OK.

    2. Start Internet Explorer.
    Select Tools | Internet Options.
    Activate the Programs tab.
    Select Windows Live Mail from the E-mail dropdown.
    Click OK.

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Hans. I also did another restart, just for good measure - and it Windows Live Mail is now functioning as my default email again.

    Am I correct that there is no way to make Outlook Calendar the default calendar while Live Mail is the default email handler?

  4. #4
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OOPS - I spoke too soon.

    Links in IE and Firefox correctly launch Live Mail (I think those were okay all along)
    Right clicking on a Microsoft Office document (Word, etc.) and choosing "send to" correctly launches Live Mail.
    Using the "send to" option from within an MS Office document correctly launches Live Mail.
    BUT.....
    Using either of those methods to send a pdf document launches Outlook! Maybe this is a Vista problem, not an Outlook problem? Or maybe an Acrobat problem?
    Adobe Pagemaker documents launch the Live Mail.
    HTML documents launch Live Mail.
    A font file launches Live Mail.
    A jpg file launches Live Mail.

    Any clues?

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Sounds like a bug with the Send to PDF option, but I cannot experiment as I don't have Office 2007 myself.

    I don't think you can make Outlook Calendar default if another application is the default mail program - as far as I know Windows doesn't have a separate default calendar program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •