Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have downloaded Windows Live Mail. I have designated this program for E-Mail in Internet Explorer. i.e. In Internet Explorer, I selected Tools, Internet Options, and for E-Mail I designated Windows Live Mail.
    Problem is when I down load E-Mail from Mailwasher I get Outlook Express again. My Dell keyboard has a key at the top titled Mail. When I use this key to get to e-mail I again get Outlook Express.
    I have restarted the computer and rechecked to see that Windodws Live Mail was still the designated program i.e. in Internet Explorer, I selected Tools, Internet Options and for E-Mail it shows the designated program as Windows Live Mail. However, Outlook Express still comes up when I try to use E-Mail.
    How can I get Windows Live Mail to become the designated e-mail program ??
    Regards,
    Slim

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Have you checked the Preferences or Options settings in MailWasher and those for your keyboard's "special" hotkeys to be certain that they are pointing to Live Mail as your email client ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='788200' date='09-Aug-2009 18:03']Have you checked the Preferences or Options settings in MailWasher and those for your keyboard's "special" hotkeys to be certain that they are pointing to Live Mail as your email client ??[/quote]


    Thanks for your reply Doc.
    When I brought up Mailwasher I clicked on Settings. Then on the left I clicked on E-Mail Accounts. At the bottom was a box Run Wizard. I clicked on this and the Wizard allowed me to select Windows Live Mail as my e-mail program.
    So now I can go from Mailwasher to Windows Live Mail.
    However, I cannot find how to download my e-mail to Windows Live Mail. In Outlook Express there is a Send/Recieve button. I cannot locate anything comparable in Windows Live Mail.
    What am I missing ??
    Regards,
    Slim

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,587
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='Slim' post='788215' date='09-Aug-2009 23:03']However, I cannot find how to download my e-mail to Windows Live Mail. In Outlook Express there is a Send/Recieve button. I cannot locate anything comparable in Windows Live Mail.
    What am I missing ??[/quote]

    Use the "Sync" button to send & receive. Also, check your settings at Tools | Options | General.

    Joe
    Joe

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [quote name='joeperez' post='788253' date='10-Aug-2009 05:50']Use the "Sync" button to send & receive. Also, check your settings at Tools | Options | General.

    Joe[/quote]
    Since there is not "Menu bar" on the Windows Live Mail running on Win7, how do you get to "Tools| Options| General"?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Click the Show Menu button on the right hand side of the toolbar.
    Attached Images Attached Images
    • File Type: jpg x.jpg (17.1 KB, 1 views)

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Thanks, found it.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='788253' date='10-Aug-2009 05:50']Use the "Sync" button to send & receive. Also, check your settings at Tools | Options | General.

    Joe[/quote]


    Thanks Joe. I think I have things moving a bit now -- not running but limping along. I had to chuckle at the way to receive the e-mail i.e. click on Sync to download. Kinda reminded me of how to go about shutting down i.e. first you click on Start. I'm sure things will be smoother as familiarity develops.
    Many thanks for your help.
    Best regards,
    Slim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •