Results 1 to 11 of 11

Thread: IE7 Pro

  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Talking

    I just noticed that when I left-clicked on the icon, and looked at Online Service, only Login and View Bookmarks are enabled the rest are grayed out.

    How can I enable all of the options? I have the latest version: 2.4.6
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Duchess843' post='788275' date='10-Aug-2009 09:42']I just noticed that when I left-clicked on the icon, and looked at Online Service, only Login and View Bookmarks are enabled the rest are grayed out.

    How can I enable all of the options? I have the latest version: 2.4.6[/quote]

    What version of Internet Explorer are you running? If you are running IE8, see IE7Pro Forum / IE7pro + IE8 + Loosely Coupled IE = IE7pro does not always load for a discussion of IE7Pro issues with IE8.

    Do you relaize the IE7Pro is NOT a Microsoft product?

    Joe
    Joe

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='788281' date='10-Aug-2009 11:21']What version of Internet Explorer are you running? If you are running IE8, see IE7Pro Forum / IE7pro + IE8 + Loosely Coupled IE = IE7pro does not always load for a discussion of IE7Pro issues with IE8.

    Do you relaize the IE7Pro is NOT a Microsoft product?

    Joe[/quote]

    I'm running IE7 version 7.0.5730.13. Yes, I realize that it's a program not provided by Microsoft. I guess that's why it works for those who have IE8 (which I don't).

    The artcle you provided doesn't have much to say about my version, is there something else that addresses it speciafically.?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Duchess843' post='788289' date='10-Aug-2009 11:11']I'm running IE7 version 7.0.5730.13. Yes, I realize that it's a program not provided by Microsoft. I guess that's why it works for those who have IE8 (which I don't).

    The artcle you provided doesn't have much to say about my version, is there something else that addresses it speciafically.?[/quote]

    Did you check to see if your registry had the entry referenced in the article?

    Perhaps you should visit IE7Pro Forum and search around there yourself. You could post your question there if you don't find a resolution.

    Joe
    Joe

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Post

    [quote name='joeperez' post='788292' date='10-Aug-2009 12:37']Did you check to see if your registry had the entry referenced in the article?

    Perhaps you should visit IE7Pro Forum and search around there yourself. You could post your question there if you don't find a resolution.

    Joe[/quote]

    I am already a member at the Forum mentioned above, and read the post referred to. Did you scroll all the way to the bottom and read the other posts on the same subject? I did, and for some the fix didn't work out. None had the exact same problem I do.

    I fully intent to post my problem there sometimes today. I have the Forum listed under Favorites, thanks for the suggestion, I forgot all about it's availability.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Duchess843' post='788297' date='10-Aug-2009 12:29']I am already a member at the Forum mentioned above, and read the post referred to. Did you scroll all the way to the bottom and read the other posts on the same subject? I did, and for some the fix didn't work out. None had the exact same problem I do.

    I fully intent to post my problem there sometimes today. I have the Forum listed under Favorites, thanks for the suggestion, I forgot all about it's availability.[/quote]

    Yes, I did read the whole thread. And you are correct, there were varying degrees of success reported.

    Good luck there. If you find a resolution please post it back here.

    Joe
    Joe

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Also, what SP are you running on your XP machine?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Exclamation

    [quote name='joeperez' post='788305' date='10-Aug-2009 14:55']Yes, I did read the whole thread. And you are correct, there were varying degrees of success reported.

    Good luck there. If you find a resolution please post it back here.

    Joe[/quote]

    I just made the post to IE7 Forum and all most at once I received a notice that there's an update to version 2.4.6.

    I will post back when and if a replies received.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  9. #9
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    [quote name='DaveA' post='788316' date='10-Aug-2009 15:58']Also, what SP are you running on your XP machine?[/quote]

    I have SP2, do you think that would make a difference in IE7 Pro?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='Duchess843' post='788317' date='10-Aug-2009 15:01']I just made the post to IE7 Forum and all most at once I received a notice that there's an update to version 2.4.6.

    I will post back when and if a replies received.[/quote]

    Version 2.4.6 is the latest public released version of the IE7Pro. In your first post you said that is the version you have installed. Did you post something different in their forum or are you saying that there is a newer version than 2.4.6 of IE7Pro available?

    Joe
    Joe

  11. #11
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='788329' date='10-Aug-2009 16:47']Version 2.4.6 is the latest public released version of the IE7Pro. In your first post you said that is the version you have installed. Did you post something different in their forum or are you saying that there is a newer version than 2.4.6 of IE7Pro available?

    Joe[/quote]

    Version 2.4.6 is the latest, I reinstalled to try and fix the problem. Alas, it didn't.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •