Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I changed from Outlook Express to Windows Live Mail and after a few glitches things seem to be running reasonably well. One small problem still exists that I have not been able to correct.
    When deleting a message from the In Box there is no sound. In Outlook Express I got the sound and now it is gone. I have checked the Control Panel/Sounds and there is nothing that mentions this. I have not been able to find anything in the Help menu.
    How can I get the sound to occur when I delete a message from the In Box ??
    Regards,
    Slim

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    AFAIK there is no sound when you delete a message from the inbox of Outlook Express. There is a sound when a message arrives that can be changed or turned off on the Sounds tab in Sounds, Speech, and Audio Devices in Control Panel as New Mail Notification.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='788538' date='11-Aug-2009 18:56']AFAIK there is no sound when you delete a message from the inbox of Outlook Express. There is a sound when a message arrives that can be changed or turned off on the Sounds tab in Sounds, Speech, and Audio Devices in Control Panel as New Mail Notification.[/quote]

    Thanks for your reply Doc. I used Outlook Express for years and there was a sound when I deleted a message from my In Box. Maybe my program was different from yours but there was a sound. All I wanted to do was regain the sound as I deleted a message from Windows Live Mail. If this is not possible with Windows Live Mail then so be it. But If there is a way to have the sound I would appreciate info on how to get it.
    Best regards,
    Slim

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    I don't know how you got the sound in Outlook Express; like DocWatson I don't think there is a specific "delete mail" sound, only a "new mail" sound.

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    [quote name='Slim' post='788541' date='11-Aug-2009 22:45']Thanks for your reply Doc. I used Outlook Express for years and there was a sound when I deleted a message from my In Box. Maybe my program was different from yours but there was a sound. All I wanted to do was regain the sound as I deleted a message from Windows Live Mail. If this is not possible with Windows Live Mail then so be it. But If there is a way to have the sound I would appreciate info on how to get it.
    Best regards,
    Slim[/quote]

    If there was a sound, which I doubt, it would have to have been added by the OEM because, based on this Google search, I have to believe that OE does NOT play any sound file when deleting a message.

    Even if you knew what the sound was, there is no place to put it in OE short of doing a major registry hack to insert it and even then another major hack would be required to have access to the sound in the GUI.

    I sincerely hope that you do not feel that we are deliberately withholding information or making fun of you. The tone of your reply seems to indicate irritation at being told you may be incorrect. If there were a way to have this sound in either OE or Windows Live Mail and we knew about it or could find the answer for you we would not keep it a secret.

    Windows may have secrets.... we here at Woody's Lounge do not.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='788620' date='12-Aug-2009 07:56']If there was a sound, which I doubt, it would have to have been added by the OEM because, based on this Google search, I have to believe that OE does NOT play any sound file when deleting a message.

    Even if you knew what the sound was, there is no place to put it in OE short of doing a major registry hack to insert it and even then another major hack would be required to have access to the sound in the GUI.

    I sincerely hope that you do not feel that we are deliberately withholding information or making fun of you. The tone of your reply seems to indicate irritation at being told you may be incorrect. If there were a way to have this sound in either OE or Windows Live Mail and we knew about it or could find the answer for you we would not keep it a secret.

    Windows may have secrets.... we here at Woody's Lounge do not. [/quote]
    Thanks again for you reply Doc. I certainly meant no offense. I do know that you and Hans and all the others are absolutely the best in the business and would not withhold any info at all.
    One thing I do notice now is that when I delete a message from the In Box in Windows Live Mail I do get a delayed sound. Not as immediate as before but it occurs every time I delete a message. I will continue to observe this and if it changes I will certaihly let you know.
    I apreciate your help.
    Sincerely,
    Slim

  7. #7
    Star Lounger
    Join Date
    Jan 2004
    Location
    Seattle, Washington, USA
    Posts
    82
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='Slim' post='788721' date='12-Aug-2009 14:38']Thanks again for you reply Doc. I certainly meant no offense. I do know that you and Hans and all the others are absolutely the best in the business and would not withhold any info at all.
    One thing I do notice now is that when I delete a message from the In Box in Windows Live Mail I do get a delayed sound. Not as immediate as before but it occurs every time I delete a message. I will continue to observe this and if it changes I will certaihly let you know.
    I apreciate your help.
    Sincerely,
    Slim[/quote]

    Added information.
    When I thought the sound was just delayed after I deleted an item in my In Box I was actually getting the sound from clicking on the next item in the In Box and not from a delayed reaction to deleting the previous item. It turns out that every time I click on any item in the In Box I get sound.
    I suppose this is normal for Windows Live Mail.
    Slim

  8. #8
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    [quote name='Slim' post='788729' date='12-Aug-2009 18:51']Added information.
    When I thought the sound was just delayed after I deleted an item in my In Box I was actually getting the sound from clicking on the next item in the In Box and not from a delayed reaction to deleting the previous item. It turns out that every time I click on any item in the In Box I get sound.
    I suppose this is normal for Windows Live Mail.
    Slim[/quote]

    I wouldn't know. I'm still using OE6.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •