Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have a machine running Outlook 2003. Strangely, it's defaulting to "offline" at startup. This is annoying. Any idea how to fix this?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you using Exchange? A possible solution here.

  3. #3
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for your reply. I am using Exchange, but if I disable Cached Exchange Mode the whole thing slows to a crawl (partly because we're using outsourced Exchange).

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='chris.revere' post='788621' date='12-Aug-2009 09:57']Thanks for your reply. I am using Exchange, but if I disable Cached Exchange Mode the whole thing slows to a crawl (partly because we're using outsourced Exchange).[/quote]

    Have you changed any settings under Tools | Account Settings | Change (select your account 1st) | More Settings?

    Joe
    Joe

  5. #5
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have not changed anything under the account settings.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='chris.revere' post='788643' date='12-Aug-2009 11:43']I have not changed anything under the account settings.[/quote]

    What is your setting in the "when starting" section?

    Have you changed any IE connection settings?

    Joe
    Joe

  7. #7
    2 Star Lounger
    Join Date
    Oct 2007
    Location
    Beverly, USA
    Posts
    104
    Thanks
    0
    Thanked 1 Time in 1 Post
    nope. To make life weirder, I just went over and checked the machine out and it worked fine. I logged out and logged back in and now it works fine.
    *scratching head*

    Thanks for all your suggestions. Now I know where to look when/if it breaks again.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='chris.revere' post='788654' date='12-Aug-2009 12:11']nope. To make life weirder, I just went over and checked the machine out and it worked fine. I logged out and logged back in and now it works fine.
    *scratching head*

    Thanks for all your suggestions. Now I know where to look when/if it breaks again.[/quote]

    Aah, the wonders of networking. At least it is working now.

    Joe
    Joe

  9. #9
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='chris.revere' post='788643' date='12-Aug-2009 17:43']I have not changed anything under the account settings.[/quote]

    If you have set Outlook to "Automatically detect connection state", then it will start offline whenever there are network problems between you and the server. I don't think you can change the length of time it retries for.

    You could change the setting to "Manually control connection state" and then choose Online when you start Outlook. It will then wait for the Exchange server to be available on the network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •