Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know how to fix the problem with the pixelate Office 2007 Ribbon? The icons are huge and have lost their graphic nature.

    Here is a sample of what I see: http://wnissenisu.weebly.com/office-2007-ribbon.html

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    Perhaps you selected a high contrast color scheme for Windows (in the Display Properties control panel)?
    Or else the "Use High Contrast" check box in the Display tab of the Accessibility Options control panel has become ticked?

  3. #3
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='788805' date='13-Aug-2009 11:07']Welcome to the Lounge!

    Perhaps you selected a high contrast color scheme for Windows (in the Display Properties control panel)?
    Or else the "Use High Contrast" check box in the Display tab of the Accessibility Options control panel has become ticked?[/quote]

    Thanks for your suggestions. I did have a high contract color scheme selected, so I changed it to a Windows Standard selection. I even rebooted my system but to no avail.

    The Use High Contrast check box was not ticked.

    Thanks for your offerings.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    The screenshot that you posted a link to did suggest high contrast, so if selecting a standard theme doesn't work, I don't know what causes it. I hope someone else will be able to help you.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    There are some other suggestions in this thread: Office Misc Re: Office 2007 User Interface @ eggheadcafe. In short:

    (1) Office Color Settings (Word Options > Popular)
    (2) Windows Display Settings: high or true color
    (3) Windows Accessibility Settings: NOT high contrast
    (4) Disable SMS Remote Control Agent (Device Manager)
    (5) Upgrade drivers for graphics card

    Does any of that help?

  6. #6
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jscher2000' post='788908' date='13-Aug-2009 18:34']There are some other suggestions in this thread: Office Misc Re: Office 2007 User Interface @ eggheadcafe. In short:

    (1) Office Color Settings (Word Options > Popular)
    (2) Windows Display Settings: high or true color
    (3) Windows Accessibility Settings: NOT high contrast
    (4) Disable SMS Remote Control Agent (Device Manager)
    (5) Upgrade drivers for graphics card

    Does any of that help?[/quote]


    jscher2000:

    Regarding -
    (1) I wasn't sure just what you are suggesting here. I reviewed the settings but nothing seemed out of line.
    (2) Windows Display Settings set at true color
    (3) Set to NOT high contrast
    (4) Could not find SMS Remote Control Agent under Device Manager
    (5) Attempted to upgrade drivers for graphics card but drivers were current.

    Thanks for your suggestions.

  7. #7
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i want to thank every one for their suggestions; however, i just discovered that if i take my laptop out of the docking station, everything looks fine.

    obviously i have something messed up with my flat screen settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •