Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi..... Obviously because I have the automatic updates switched off I get the warning in the sys tray each time I boot up. Is there an easy way to prevent this from appearing please. Thanks Dave [attachment=85099:at_risk.jpg]
    Attached Images Attached Images
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Choose one of the other options, for example "Notify me but donít automatically download and install them". Turning off automatic updates entirely is not a good idea.

  3. #3
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='788817' date='13-Aug-2009 16:54']Choose one of the other options, for example "Notify me but donít automatically download and install them". Turning off automatic updates entirely is not a good idea.[/quote]


    Many thanks Hans, have done just as you suggest, peace of mind is worth a lot.... Regards Dave.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •