Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I open a document for the first time after starting up and also when opening an email attachment I get a message "Please wait while Windows configures Home & Student Edition 2007". After a lot of trial and error, mainly error, and failing to solve the problem, I uninstalled Word and reinstalled it. This seemed to cure the problem. However, after a couple of days, it's gone back to doing it. It's very annoying. Any ideas please?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='sentinelas' post='789046' date='14-Aug-2009 12:50']When I open a document for the first time after starting up and also when opening an email attachment I get a message "Please wait while Windows configures Home & Student Edition 2007". After a lot of trial and error, mainly error, and failing to solve the problem, I uninstalled Word and reinstalled it. This seemed to cure the problem. However, after a couple of days, it's gone back to doing it. It's very annoying. Any ideas please? [/quote]
    It seems there are many possible reasons for this. Problems can arise if you are running any programs from an earlier version of the Office suite, or if you are running a version of Word that comes with the "Works" suite. If you do have the Works suite and don't need it, you might want to uninstall it.

    Otherwise, does anything in this thread from the Microsoft forums help? Microsoft office home and student 2007 installs every time an attachment is opened.

  3. #3
    New Lounger
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jscher2000' post='789047' date='14-Aug-2009 21:02']It seems there are many possible reasons for this. Problems can arise if you are running any programs from an earlier version of the Office suite, or if you are running a version of Word that comes with the "Works" suite. If you do have the Works suite and don't need it, you might want to uninstall it.

    Otherwise, does anything in this thread from the Microsoft forums help? Microsoft office home and student 2007 installs every time an attachment is opened.[/quote]

    Thank you but I've tried all of that. I think it's probably a Dell problem so will have to call Dell and see if they can fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •