Results 1 to 4 of 4
  1. #1
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts
    I have 2 versions of Access on my PC at work, i have just had 2007 installed. I had already had 2003 installed.

    The database i am trying to open in 2007 throws an error as above yet 2003 opens it fine.
    Do i need the latest SP for 2007? I dont know where to look in 2007 to find what SP i have already have.

  2. #2
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts
    I had a .ldb file which could not be deleted, oncce deleted everything is fine.

  3. #3
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    Hi Patt

    To find out the status of versions and Service Packs, go to
    Office...Access Options..Resources.

    [attachment=85122:aboutaccess.gif]
    Attached Images Attached Images
    Regards
    John



  4. #4
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts
    [quote name='johnhutchison' post='789274' date='17-Aug-2009 15:56']Hi Patt

    To find out the status of versions and Service Packs, go to
    Office...Access Options..Resources.

    [attachment=85122:aboutaccess.gif][/quote]
    Thanks John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •