Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My WinXP SP2 notebook does not have
    a) icon My Documents on the Desktop
    My Documents folder in Windows Explorer under Desktop, but I do have My Computer
    c) My Documents does not display in dialog boxes

    Yes I can get to it as c:\documents and settings\username\My Documents, but normally it is available in the 3 positions above

    In Control Panel > Display > Desktop > Customize Desktop
    the option to display My Documents opn the desktop is greyed out.

    How do I change the policy to enable My Documents to be controlled from COntrol Panel > Display, and to display in Explorer and on the Desktop?

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='blue moses' post='789285' date='17-Aug-2009 06:27']My WinXP SP2 notebook does not have
    a) icon My Documents on the Desktop[/quote]
    I've not had the problem, so I admit I'm hunting along with you! One of our favorite links is to Kelly's Korner and she has a few links on her Tweaks page that "might" help some. In particular take a look at #55 on the left and #120 on the right.

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Take a look here for some ideas. It suggests that this could be malware related. Have you run full scans with your AV program and do you have anti-malware software, like the free Malwarebytes, installed and up to date ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Doc, Definitely not Malware related, it is part of the image. There appears to be a policy which prevents My Documents from displaying and prevents me from showing it in COntrol Panel > Display

    GR


    [quote name='DocWatson' post='789298' date='17-Aug-2009 22:51']Take a look here for some ideas. It suggests that this could be malware related. Have you run full scans with your AV program and do you have anti-malware software, like the free Malwarebytes, installed and up to date ??[/quote]

  5. #5
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Big Al

    I posted after looking extensively, so appreciate other suggestions, but can find none in Kellys Cnr which help.

    [quote name='Bigaldoc' post='789292' date='17-Aug-2009 22:02']I've not had the problem, so I admit I'm hunting along with you! One of our favorite links is to Kelly's Korner and she has a few links on her Tweaks page that "might" help some. In particular take a look at #55 on the left and #120 on the right.
    [/quote]

  6. #6
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    You could take the shortcut for My Documents, and My Comptuer, and put them in the C:\Documents and Settings\All Users\Desktop folder.

    It's a workaround, but it should work.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Are you running TweakUI ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='blue moses' post='789484' date='18-Aug-2009 04:38']Thanks Doc, Definitely not Malware related, it is part of the image. There appears to be a policy which prevents My Documents from displaying and prevents me from showing it in COntrol Panel > Display[/quote]

    If this a work PC that has been configured in a certain way you should talk to the staff who configured it.

    If it is a home PC and you are running XP Pro you can use gpedit to check and/or change the policy.

    See the settings - Start | Run | gpedit.msc | User Configuration | Administrative Templates | Desktop.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •