Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, Australia, New South Wales, Australia
    Posts
    251
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Hi
    Simple question: Word 2007 pop's up a 'tool tip' style paste icon then you do a paste. I hate it and want to get rid of it. I can't seem to find the option for exactly it.
    Does anyone know how to stop it appearing?
    Thanks
    Peter
    Attached Images Attached Images

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Click the Office button, then click Word Options (at the very bottom of the drop-down).

    In the navigation bar at the left side of the Word Options, click "Advanced." That will display various "Advanced" options, organized by category.

    Scroll down to "Cut, copy, and paste options." The "Show Paste Options buttons" command is the second-to-last under "Cut, copy, and paste." Click to uncheck it and OK out of Word Options.

    Does that help?

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, Australia, New South Wales, Australia
    Posts
    251
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Fantastic.
    Thanks.
    Half the time with these things you need to know what they are called so you can turn them off!
    Thanks again
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •