Results 1 to 9 of 9
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Question

    Today for the very first time, when I clicked on a link supplied by a poster, the link refused to open. The page supplied several links and none opened.

    All other mail received via Outlook Express 6 that had links, opened with no problem.

    I have not deleted the cookies Woody's uses, so what could be the problem?

    The specific message I was trying to open links from was from HansV, topic: User System Information, dated: Aug. 19th, 2009. The only way I could reply was to go to Woody's Lounge and reply from there.

    I've never had this problem before with opening links from anywhere. This only occurs with Outlook Express and with your Board.

    I need help with this and all suggestions will be implemented.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    In general, it's best to visit a topic in the Lounge itself. The replies might have been edited by those who posted them after the e-mail was sent.

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='789976' date='20-Aug-2009 17:10']In general, it's best to visit a topic in the Lounge itself. The replies might have been edited by those who posted them after the e-mail was sent.[/quote]
    I think Gloria is trying to visit the Lounge - but automatically and directly to the post in question using the hyperlink in the email notification rather than navigating through the Forums...

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Oh - in that case my suggestion is useless. But I have no idea why links to one particular topic wouldn't work while others do...

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Unhappy

    [quote name='HansV' post='789985' date='20-Aug-2009 12:45']Oh - in that case my suggestion is useless. But I have no idea why links to one particular topic wouldn't work why others do...[/quote]

    I have given the wrong impression. It's not just one topic, on any one board. It's every hyperlink from all boards on all topics. Through OE, NO links are clickable.

    I have an alternate email client, IncrediMail. I will see if the boards digest has loaded there and if so, I will try the unclickable links.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Cool

    [quote name='Duchess843' post='789987' date='20-Aug-2009 12:55']I have given the wrong impression. It's not just one topic, on any one board. It's every hyperlink from all boards on all topics. Through OE, NO links are clickable.

    I have an alternate email client, IncrediMail. I will see if the boards digest has loaded there and if so, I will try the unclickable links.

    Gloria[/quote]

    Hans,

    I opened IncrediMail and there were digests from the lounge. I clicked on the link for "this topic can be found here" and it brought me directly to the lounge and this board.

    So, the problem is not the lounges hyperlinks, the culprit is Outlook Express's not being able to open hyperlinks.


    That puts a brand new face on the problem, and my posts now belong in Outlook Express, so please move this topic to where it belongs.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    OK, I've moved the topic to the Other Browsers and Email Clients forum.

  8. #8
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='790043' date='20-Aug-2009 17:21']OK, I've moved the topic to the Other Browsers and Email Clients forum.[/quote]

    This confirms the fact that OE isn't opening hyperlinks. I just opened a digest using Mail Washer Pro and it brought me here.

    I also copied and pasted the hyperlink to take me to the lounge (at the end of the message), and the link opened in IE6.

    What could be wrong with OE and how can I fix it?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  9. #9
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Exclamation

    [quote name='Duchess843' post='790046' date='20-Aug-2009 17:29']This confirms the fact that OE isn't opening hyperlinks. I just opened a digest using Mail Washer Pro and it brought me here.

    I also copied and pasted the hyperlink to take me to the lounge (at the end of the message), and the link opened in IE6.

    What could be wrong with OE and how can I fix it?[/quote]

    This is an update to my post.

    The problem has been rectified. It was not OE causing the problem, it was my Security settins in IE7. When I clicked on Default and went to OE and tried the hyperlink for Woody's again, it brought me directly here.

    So, consider the case closed, and my thanks to all who responded to my request for assistance.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •