Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Am I getting sick of Adobe! Suddenly this afternoon my flash player disappeared from a computer. This seems possibly to have been a delayed effect of installing XP3 (several reboots later). The annoying thing was that Flash played fine in both Explorer and Firefox but there was nothing to play stand alone swf files. I finally managed to find a place on the adobe site to download a stand alone player that would work. The problem I have now is that although SWf files will play they have no icon. Since the registered file type is with the flash player there seems to be no way to change the icon. Has anyone else experienced a similar problem. How can I change the icon from "I don't recognise this file type" to something else.

    Thanks,

    Chris (Hunt)

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Have you right clicked on one of these files and selected Open with from the drop down and then scrolled through the list of programs (NOT selecting any of the suggested programs at the top) and selected the newly installed stand alone player and then ticked the box that says Always Use This Program... in the lower left ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='790272' date='22-Aug-2009 16:44']Have you right clicked on one of these files and selected Open with from the drop down and then scrolled through the list of programs (NOT selecting any of the suggested programs at the top) and selected the newly installed stand alone player and then ticked the box that says Always Use This Program... in the lower left ??[/quote]

    Thanks for the reply - yes, and I've also tried going through Folder Options and checking the file types.

    Chris

  4. #4
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    In that case, I'd suggest using the Adobe Removal Tools for removing your old versions of Shockwave &/or Flash players and then downloading and installing the latest versions.

    Ther are step-by-step instructions here.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  5. #5
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='DocWatson' post='790329' date='23-Aug-2009 02:54']In that case, I'd suggest using the Adobe Removal Tools for removing your old versions of Shockwave &/or Flash players and then downloading and installing the latest versions.

    Ther are step-by-step instructions here.[/quote]


    Thanks for the links. Unfortunately the uninstaller didn't work. I could still play swf files after using it. I finally managed via Tools - Options and editing the fle type. There's an option there to change the icon - I chose the same icon and somehow windows was able to register it. I just hope it doesn't disappear again. Now I'm off to double check that Adobe haven't reset my settings after all that redownloading/installing. I've also got rid of the download manger that adobe installed as well. Given the small download size of flash I have strong doubts about its validity.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •