Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I used tweakUI to set up auto log on. The problem is that pressing the shift key does not stop auto logon. Does anyone know how to make this work or alternatively bring up the old style logon (I know about pressing ctrl + alt+del twice when the Logon screen is up but the screen is now currently bypassed because of tweakUI.

    Thanks,

    Chris (Hunt)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    If you really want the "classic" logon back, I think you'll have to use TweakUI to undo the automatic logon.

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Hans. Sorry, I was just using the classic logon as an example. I don't want it back but I need a way to bypass automatic logon so that I can choose different accounts. For some reason the shift key bypass is being ignored.

    Chris

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I do NOT think you can bypass the auto log in.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='DaveA' post='790556' date='25-Aug-2009 03:18']I do NOT think you can bypass the auto log in. [/quote]

    It should be possible - see this Microsoft Support Page

    If you want to bypass the automatic logon to log on as a different user, hold down the SHIFT key after you log off or after Windows XP restarts. Note that this procedure applies only to the first logon. To enforce this setting for future logoffs, the administrator must set the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    Value:ForceAutoLogon
    Type: REG_SZ
    Data: 1
    If I can find out why it's not working for me I'll post back.

    Chris

  6. #6
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I found the answer - I was holding the shift key down too early! It seems the way to bring up the logon screen is to hold down the shift key after the windows logo has gone. Holding it down after switching the computer on doesn't seem to work. Too late and it doesn't work either. The window of opportunity is small (ouch!).

    Chris

  7. #7
    5 Star Lounger
    Join Date
    Nov 2004
    Location
    Wilmington, North Carolina, USA
    Posts
    1,196
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Cah' post='790419' date='23-Aug-2009 22:52']Hello, I used tweakUI to set up auto log on. The problem is that pressing the shift key does not stop auto logon. Does anyone know how to make this work or alternatively bring up the old style logon (I know about pressing ctrl + alt+del twice when the Logon screen is up but the screen is now currently bypassed because of tweakUI.

    Thanks,

    Chris (Hunt)[/quote]
    Chris: this is a shot in the dark, but check the registry for HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon for a key called AutoAdminLogon. The value should be set at 1; change it to 0 and you'll get your login menu back.
    ____________________________
    Jeremy
    "If you spend more on coffee than on IT security, then you will be hacked. What's more, you deserve to be hacked." -Richard Clarke

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •