Results 1 to 3 of 3

Thread: Screen updating

  1. #1
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Application.ScreenUpdating = False
    Application.DisplayAlerts = False

    Even with the above settings, when I print, I still see the "sent to printer" dialogue popup. Is there any way to suppress this when printing.

    I'm sure that this never used to happen, but in altering code recently, it is now appearing and I cannot figure out why.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    That's not an Excel dialog but a Windows dialog. To suppress it:
    - Open the Printers and Fax Devices control panel.
    - Select File | Server Properties...
    - Activate the Advanced tab.
    - Clear the check boxes "Show informational notifications for local printers" and "Show informational notifications for network printers".
    - Click OK.

  3. #3
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I must be imagining that they never previously appeared, as I don't think those settings have been changed.

    I would'nt want to turn them off completely, it's just that I try to avoid things flashing constantly on screen when a procedure is running.

    Thanks anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •