Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    This is on my wife's PC, a Dell desktop running WinXP Pro. We have had several occurances of her Outlook Express losing a lot of messages. This morning it seemed to be working fine but right now, tonight, the latest message in her Inbox is dated 4/20/09! When she tried to retrieve her new messages a few minutes ago it indicated that it was downloading 10 messages but none of them showed up in the Inbox and I haven't been able to find them anywhere else. That's when I noticed that the last mesages are dated in April. I have sorted the Inbox various ways and looked for the messages extensively with no luck. I just finished restoring her June and July message from my backup after they disappeared a couple of days ago!

    Any idea what might be causing this problem?

    Thanks,
    Bill

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    See The contents of my inbox disappeared! Can I recover? for some troubleshooting suggestions.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='BillWilson' post='791083' date='27-Aug-2009 21:46']This is on my wife's PC, a Dell desktop running WinXP Pro. We have had several occurances of her Outlook Express losing a lot of messages. This morning it seemed to be working fine but right now, tonight, the latest message in her Inbox is dated 4/20/09! When she tried to retrieve her new messages a few minutes ago it indicated that it was downloading 10 messages but none of them showed up in the Inbox and I haven't been able to find them anywhere else. That's when I noticed that the last mesages are dated in April. I have sorted the Inbox various ways and looked for the messages extensively with no luck. I just finished restoring her June and July message from my backup after they disappeared a couple of days ago!

    Any idea what might be causing this problem?

    Thanks,
    Bill[/quote]

    OE is notorious for having problems with it smail database. So, in addition to troubleshooting you should consider installing Mail - Windows Live. It is the follow on product to OE.

    Joe
    Joe

  4. #4
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    [quote name='HansV' post='791093' date='28-Aug-2009 04:51']See The contents of my inbox disappeared! Can I recover? for some troubleshooting suggestions.[/quote]
    Hans, I read that to see if it helped me understand what happened but it really didn't.

    Several hours after we noticed that the block of messages had disappeared, they showed up again! All her email mesages arrive first in my wife's Fastmail.fm online mailbox and then Outlook Express retrieves them via POP3. While investigating the disappearance of the messages I checked the online mail box and it was empty. I sent a test message from her OE to her address and then looked to see if it was in the online mailbox and it was not. However, when her messages reappeared the test message was there along with a number of brand new messages and all the missing messages that had been retrieved over the last several months. That's the wierdest thing I've ever heard of! I can understand that all new messages, like my test message, might be held somewhere on the internet systems where they might not be visible for me for a while but all the old messages were not on the internet systems at this point. OE is set to delete each message on the server when it is downloaded to OE.

    I guess we don't need a "solution" to anything at this point but I would certainly be interested in hearing if this kind of thing has happened elsewhere.

    Thanks for the suggestion.

    Bill

  5. #5
    5 Star Lounger
    Join Date
    Jan 2002
    Location
    Midlothian, Virginia, USA
    Posts
    874
    Thanks
    0
    Thanked 2 Times in 1 Post
    [quote name='joeperez' post='791131' date='28-Aug-2009 08:56']OE is notorious for having problems with it smail database. So, in addition to troubleshooting you should consider installing Mail - Windows Live. It is the follow on product to OE.

    Joe[/quote]
    Thanks for the suggestion to use Windows Live Mail. I may change her to that. I use Thunderbird myself and really like it but my wife does not like changes in the procedures she has gotten used to!

    Thanks,
    Bill

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    [quote name='BillWilson' post='791195' date='28-Aug-2009 13:52']Thanks for the suggestion to use Windows Live Mail. I may change her to that. I use Thunderbird myself and really like it but my wife does not like changes in the procedures she has gotten used to![/quote]

    I understand your dilemma. Note that the UI is different but the procedures are pretty much the same.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •