Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I'd post this in the dreamweaver forum but I kept getting sever timer out messages when I try to access adobe forums. I'm also not sure if this is the right forum but I'm wondering if anyone knows how to force Dreamweaver CS3 to open html files in code view and not split view.

    Thanks,

    Chris (Hunt)

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='Cah' post='791247' date='29-Aug-2009 04:04']Hello, I'd post this in the dreamweaver forum but I kept getting sever timer out messages when I try to access adobe forums. I'm also not sure if this is the right forum but I'm wondering if anyone knows how to force Dreamweaver CS3 to open html files in code view and not split view.[/quote]
    Well, Chris, on Dreamweaver CS3 all my HTML files open in design view, and I haven't knowingly done anything!

    A quick Google finds:

    Open files in Code view by default
    When you open a file type that normally doesn’t contain any HTML (for example, a JavaScript file), the file opens in Code view (or Code inspector) instead of Design view. You can specify which file types open in Code view.
    1. Select Edit > Preferences (Windows) or Dreamweaver > Preferences (Macintosh).
    2. Select File Types/Editors from the Category list on the left.
    3. In the Open In Code View box, add the filename extension of the file type you want to open automatically in Code view.
    Type a space between filename extensions. You can add as many extensions as you like.


    Doies this work for you?
    BATcher

    Time prevents everything happening all at once...

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='BATcher' post='791254' date='29-Aug-2009 06:43']Well, Chris, on Dreamweaver CS3 all my HTML files open in design view, and I haven't knowingly done anything!

    A quick Google finds:

    Open files in Code view by default
    When you open a file type that normally doesn’t contain any HTML (for example, a JavaScript file), the file opens in Code view (or Code inspector) instead of Design view. You can specify which file types open in Code view.
    1. Select Edit > Preferences (Windows) or Dreamweaver > Preferences (Macintosh).
    2. Select File Types/Editors from the Category list on the left.
    3. In the Open In Code View box, add the filename extension of the file type you want to open automatically in Code view.
    Type a space between filename extensions. You can add as many extensions as you like.


    Doies this work for you?[/quote]

    Hi, Batcher, thanks for ther reply. I saw the text you refer to. Isn't it referring to non-html files? I think if one adds html to that list then design view is lost completely - see here. The weird thing is after reading your post I closes all my open files in dreamweaver, closed and opened dreamweaver and then opened a file, set it to code view , closed and opened again and it stayed in code view. It's as if Dreamweaver temporarily got stuck in split view. I'm not sure why as I never use that feature. It seems to have gone back to normal.

    Chris

  4. #4
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='Cah' post='791264' date='29-Aug-2009 10:29']Hi, Batcher, thanks for ther reply. I saw the text you refer to. Isn't it referring to non-html files? I think if one adds html to that list then design view is lost completely - see here. The weird thing is after reading your post I closes all my open files in dreamweaver, closed and opened dreamweaver and then opened a file, set it to code view , closed and opened again and it stayed in code view. It's as if Dreamweaver temporarily got stuck in split view. I'm not sure why as I never use that feature. It seems to have gone back to normal.[/quote]
    Glad it has sorted itself out for you. I find Dreamweaver quite annoying since it seems to predate the standardisation of menus and functions that Windows was supposed to have brought to the party...
    BATcher

    Time prevents everything happening all at once...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •