Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [Using Windows XP Pro on all computers] I am unable to view one of the computers on my home network. The computer appears when I click on View Work Group, but when I click on that computer, I get a window that says "xxx not accessible. You may not have permission to use this network resource" How do I correct this. (It was working perfectly until I setup a new home network on all my computers (3).) I can see and access the other computers on my work group including my desktop.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='jimhaynes' post='791482' date='31-Aug-2009 09:42'][Using Windows XP Pro on all computers] I am unable to view one of the computers on my home network. The computer appears when I click on View Work Group, but when I click on that computer, I get a window that says "xxx not accessible. You may not have permission to use this network resource" How do I correct this. (It was working perfectly until I setup a new home network on all my computers (3).) I can see and access the other computers on my work group including my desktop.[/quote]

    See Troubleshooting file shares on a home network helps.

    If it does not please post answers to all the questions.

    Joe
    Joe

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post

    [quote name='joeperez' post='791496' date='31-Aug-2009 11:41']See Troubleshooting file shares on a home network helps.

    If it does not please post answers to all the questions.

    Joe[/quote]
    Discovered one computer was not in the Trusted Zone. Changed setting in ZoneAlarm and all is now well.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='jimhaynes' post='791622' date='31-Aug-2009 19:33']Discovered one computer was not in the Trusted Zone. Changed setting in ZoneAlarm and all is now well.[/quote]

    Glad you got it worked out. Thanks for posting back.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •