Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This menu button has recently stopped working altogether. The other menu buttons all continue to work ok. I've tried the 'detect and repair' on the Word menu, and also tried re-installing in repair mode from the Office CD. Neither effort has cured the problem.

  2. #2
    Silver Lounger
    Join Date
    Jul 2001
    Location
    Ottawa, Ontario, Canada
    Posts
    1,609
    Thanks
    0
    Thanked 1 Time in 1 Post
    [quote name='ChrisV' post='791638' date='01-Sep-2009 02:50']This menu button has recently stopped working altogether. The other menu buttons all continue to work ok. I've tried the 'detect and repair' on the Word menu, and also tried re-installing in repair mode from the Office CD. Neither effort has cured the problem.[/quote]
    Try
    • Tools > Customize
    • In the Toolbars tab click Reset
    H.T.H.
    Regards
    Don

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='ChrisV' post='791638' date='31-Aug-2009 23:50']I've tried the 'detect and repair' on the Word menu, and also tried re-installing in repair mode from the Office CD. Neither effort has cured the problem.[/quote]
    It could be a customization or perhaps even a corrupted registry key. To track down the problem, try the diagnostic steps in this star post: [topic="197827"]Systematic Approach to behavioral Problems in Word (Word)[/topic].

  4. #4
    New Lounger
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='wdwells' post='791652' date='01-Sep-2009 08:00']Try
    • Tools > Customize
    • In the Toolbars tab click Reset
    H.T.H.[/quote]

    Many thanks for that; however having tried your suggestion a couple of times it doesn't look to have cured the problem. So I'll now steel myself to undertake the daunting-looking procedure suggested by jscher2000!

    Regards, ChrisV

  5. #5
    New Lounger
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jscher2000' post='791677' date='01-Sep-2009 12:34']It could be a customization or perhaps even a corrupted registry key. To track down the problem, try the diagnostic steps in this star post: [topic="197827"]Systematic Approach to behavioral Problems in Word (Word)[/topic].[/quote]

    Many thanks - your suggested First Step (deleting temp files) didn't touch the problem, but your Second Step did - it was indeed a corrupt normal.dot file, and problem now cured. Thinking back, the corruption probably happened when I inadvertently tried to create the world's biggest Word docfile by inserting all pictures into a text docfile containing several hundred captions to create a complete reference album (hadn't got as far as 200 pics before the program crashed and I had to turn off and reboot).

    Thanks again, ChrisV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •