Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I think this happened when I installed one Microsoft upgrade or another.

    When I clicked on a a Web link in my Eudora e-mail software, it used to open the page in Mozilla Firefox, which is my preferred browser.

    Now instead it opens Internet Explorer (must be IE8 -- no familiar menus at the top, and so no help/about where I know how to find it, <gag>). "about:blank" appears in the address line and the page does not open.

    How do I get back to being able to open Web pages from my e-mails?

    I am running Windows Vista 64. Both the 32-bit and 64-bit versions of IE appear in the start menu list of programs. I am running the 32-bit version of Firefox, which runs needed 32-bit plugins (QuickTime, etc.)

    Thanks.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='jsallen' post='791659' date='01-Sep-2009 08:32']I think this happened when I installed one Microsoft upgrade or another.

    When I clicked on a a Web link in my Eudora e-mail software, it used to open the page in Mozilla Firefox, which is my preferred browser.

    Now instead it opens Internet Explorer (must be IE8 -- no familiar menus at the top, and so no help/about where I know how to find it, <gag>). "about:blank" appears in the address line and the page does not open.

    How do I get back to being able to open Web pages from my e-mails?

    I am running Windows Vista 64. Both the 32-bit and 64-bit versions of IE appear in the start menu list of programs. I am running the 32-bit version of Firefox, which runs needed 32-bit plugins (QuickTime, etc.)[/quote]

    It appears that the update may have reset the default browser. Have you tried making FF your default browser again?

    Joe
    Joe

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='jsallen' post='791659' date='01-Sep-2009 06:32']When I clicked on a a Web link in my Eudora e-mail software, it used to open the page in Mozilla Firefox, which is my preferred browser.[/quote]
    To make Firefox your default browser again, you can use Tools > Options > Advanced tab > "Check Now". If that doesn't change anything, try switching to IE and then back to Firefox (some of the registry entries may be inconsistent).

  4. #4
    5 Star Lounger PaulB's Avatar
    Join Date
    May 2002
    Location
    Ottawa, Ontario
    Posts
    765
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='jsallen' post='791659' date='01-Sep-2009 09:32']... no familiar menus at the top, and so no help/about where I know how to find it...[/quote]

    Sounds like your default browser was reset to IE. The advice given above should fix that. Press the 'Alt' key to display the 'familiar menus' if you want to find the 'help > about' function.
    Regards,
    PaulB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •