Results 1 to 5 of 5
  1. #1
    Silver Lounger
    Join Date
    Jan 2002
    Posts
    1,615
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,
    I have a database built by someone else in version 2000. They are now running Access 2007 on some machines and 2000 on others. When they open a report in 2007 they are being prompted for a date parameter value that for the life of me I can't find where its referring to. The kicker is that the 2000 version does not do this. As long as a date is entered, regardless of what the date is, the report opens fine, otherwise, it has errors. Before I spend more time trouble shooting I wanted to see if anyone had any ideas on this. I've checked for filters etc. and nothing is different.

    Thanks,
    Leesha

  2. #2
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you checked Grouping and Sorting and conditional formatting? These odd parameter prompts can hide away there sometimes (though I cannot see why the Access version should make a difference).
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

  3. #3
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts
    [quote name='Leesha' post='791717' date='02-Sep-2009 07:07']Hi,
    I have a database built by someone else in version 2000. They are now running Access 2007 on some machines and 2000 on others. When they open a report in 2007 they are being prompted for a date parameter value that for the life of me I can't find where its referring to. The kicker is that the 2000 version does not do this. As long as a date is entered, regardless of what the date is, the report opens fine, otherwise, it has errors. Before I spend more time trouble shooting I wanted to see if anyone had any ideas on this. I've checked for filters etc. and nothing is different.

    Thanks,
    Leesha[/quote]
    I have no idea if this will make a difference, but, are your Service Packs up to date?

  4. #4
    Silver Lounger
    Join Date
    Jan 2002
    Posts
    1,615
    Thanks
    0
    Thanked 1 Time in 1 Post
    I totally forgot to check these and although there are sorts set, none of them are for [date entered]. I did find the table that has this field however it is not in the query for the data in the report. I did not when I reopened the DB in 2000 that there was a filter on [date entered] in the properties. I removed it but will have to go back on site to see if that affects anything since I don't have 2007 on my computer.
    Thanks!
    Leesha

  5. #5
    Silver Lounger
    Join Date
    Jan 2002
    Posts
    1,615
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Pat,

    Good point, I'll check this when I go back on site.

    Leesha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •