Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have computer running Win XP-SP3 with Pinnacle Studio 11 installed. Some time after I upgraded to Studio 11 the Movie Box, which is supposed to communicate via Firewire, no longer communicates with Studio. I tried troubleshooting but nothing worked, so I deleted the firewire item in Device Manager, expecting that when I rebooted Windows would find the now not installed firewire connection and re-install it - but it did not do so. I also have Creative audio box which connects also using a firewire connection - there are two firewire connectors built into the motherboard. The Creative one works fine.

    Please tell me how I can reinstall the firewire link that is not working. Moreover any ideas on how to get the Movie Box to communicate with Studio would be much appreciated - it did work with Studio 8, 9 and 10.

    Noel

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Have you tried connecting the Movie Box to the working firewire port to eliminated the very real possibility of it being a hardware issue ??
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra City, Australian Capital Territory, Australia
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Doc Watson, I had not thought to do that. But when I tried it still no response from the video player to Studio. However when I restored the firewire plug to the Movie Box Windows asked if I wished to "Edit Video using Pinnacle Studio" - so I guess that suggests that the firewire connection is Ok as far as the Movie Box and the Movie Box itself must be faulty. I will follow that up and see if the Movie Box is repairable - I suspect not.

    Noel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •