Results 1 to 3 of 3
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I tried to install Win_7 in my daughter's Dell laptop, but it didn't go well.

    So I formatted the drive and installd Vista Ultimate.

    After the install I ran WinUpdate, where it had son 67 updates. After they installed I re-booted, and now it's stuck on the "Configuring Updates - Stage 3 of 3", where it's been for 45 minutes.

    How do I break this cycle?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    [quote name='CWBillow' post='791779' date='02-Sep-2009 02:43']I tried to install Win_7 in my daughter's Dell laptop, but it didn't go well.

    So I formatted the drive and installd Vista Ultimate.

    After the install I ran WinUpdate, where it had son 67 updates. After they installed I re-booted, and now it's stuck on the "Configuring Updates - Stage 3 of 3", where it's been for 45 minutes.

    How do I break this cycle?[/quote]

    Did you install Vista SP-2 first and separately? Did you download the full SP-2 install package? See Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465) for 32-bit Vista and Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone for x64-based systems (KB948465) for 64-bit Vista.

    Joe
    Joe

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    [quote name='joeperez' post='791807' date='02-Sep-2009 06:40']Did you install Vista SP-2 first and separately? Did you download the full SP-2 install package? See Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465) for 32-bit Vista and Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone for x64-based systems (KB948465) for 64-bit Vista.

    Joe[/quote]

    Joe, no. My Install is SP-1. I'm downloading SP-2 now.

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •