Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm geeting an error when I try to create a user dsn data source which I was using to ldo an OBDC link to an oracle table. This works fine on my old pc but for some reason on my new pc I get the error. Any thoughts? Thanks...
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    It looks like my original response went AWOL - not sure what that is about. In any event, what is the OS on your new PC? Vista, Windows 7 and Win 2008 Server are more picky about DSNs - the error message suggests the connect string has a problem, but I'm not conversant with ODBC links to Oracle tables. You may want to try one of the Oracle forums and see if someone there can help.
    Wendell

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OS is XP.

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    This is strictly a guess, but do you have the right ODBC driver installed for the version of Oracle that you are using? By default a new system typically doesn't have Oracle ODBC drivers installed, so you have to go find the driver from Oracle and install it first.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •