Results 1 to 13 of 13
  1. #1
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MSIE Version 80.6001.18813

    Help please? I want to regain mouse click & ENTER Key use in this site--

    This site- http://omegle.com is a home page for a chat. There is a simple button, "Start a Chat" that a mouse click should activate, then I would be at a blank chat box. I used to access this site from MSIE, but suddenly can't get in. (It works fine in Chrome, Flock, Opera, or Firefox.)

    MSIE was the best browser for this site, because it recognized the ENTER key as confirming the default option from a chat dialog box...which require a mouse-click in the other browsers. (Buttons: 'Are you sure you want to Disconnect?' and 'Start a New Conversation'). This capability would be great to regain!

    I notice that the Omegle page in MSIE has no sidebar advertisement, as the other browsers show.

    Things I've tried:
    Installed the latest Windows Updates (as of 9/10/2009)
    I think I've tweaked the Security Options
    I think I reset some options to default.
    No pop-up ads being blocked
    Compatibility mode doesn't seem to change anything
    I cannot use https for this page, just http.
    I'm not fluent with Custom Levels in Security Settnigs/Internet Zone, so I haven't tweaked those.

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried your page and it works fine for me (Vista - IE8). The "Start a Chat" button functioned fine and there were ads on the right margin. I suspect you have perhaps changed a few things in the Security and/or Privacy options that is causing the problem. IF you haven't already, it would be wise to set everything back to default and try again.

    Also, do you have a 3rd-party software Firewall? IF you do, perhaps that is blocking the functionality and ads on that website.
    Jeff
    simul iustus et peccator

  3. #3
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    I use IE6 and I just tried the site using your link and all seemed to be normal. I have ad-blocking enabled and my Active X controls are set to filter out some of the page content, but the buttons all were activated by a mouse click.

    I also tried using the Tab key to access the Chat button with the Enter key, but it does not allow access to that button using that technique. It must be the settings in your IE browser.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  4. #4
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The key command I used was not tab, and it was not from the home page. It was from the chat area itself, and the key ENTER, used after mouse-clicking the button Disconnect (mouse click), THEN for Do you really want to disconnect? ENTER for confirm, and for the follow up Chat with new user? ENTER for agree.

    I still would like more detailed directions about settings within MSIE 7 (yes, Vista) that may be affecting this. I'm afraid they would need to be specific.

    Yes, I changed settings back to Default.


    [quote name='DocWatson' post='792784' date='10-Sep-2009 11:35']I use IE6 and I just tried the site using your link and all seemed to be normal. I have ad-blocking enabled and my Active X controls are set to filter out some of the page content, but the buttons all were activated by a mouse click.

    I also tried using the Tab key to access the Chat button with the Enter key, but it does not allow access to that button using that technique. It must be the settings in your IE browser. [/quote]

  5. #5
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts
    Perhaps a silly question, but how many mouse clicks are you using, one or two ??

    I'm guessing that it may be a setting on your mouse, although that would really tend to be a universal problem and not just specific to this site.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I did a "View source" and see that is a lot of JavaScript, are you by chance blocking JavaScript?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='DaveA' post='792828' date='10-Sep-2009 15:56']I did a "View source" and see that is a lot of JavaScript, are you by chance blocking JavaScript?[/quote]

    Doc: It's a single click, and it's supposed to be a single click. However, I tried a double just in case, and no response.

    Dave: I have the option Enable Scripting of Java Applets checked ON. (and I have restarted MSIE). If there is another way to enable Java, or a way to see if it is somehow blocked, please let me know.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    [quote name='halfmybrain' post='792940' date='10-Sep-2009 23:09']Doc: It's a single click, and it's supposed to be a single click. However, I tried a double just in case, and no response.

    Dave: I have the option Enable Scripting of Java Applets checked ON. (and I have restarted MSIE). If there is another way to enable Java, or a way to see if it is somehow blocked, please let me know.[/quote]

    Just to clarify: you are running IE8 - correct?

    Have you tried starting IE with addons disabled - Start | All Programs | Accessories | System Tools | Internet Explorer (no add-ons)?

    If this is IE8, have you tried running the site in compatability mode?

    Joe
    Joe

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    What version of Sun Java is installed on your system?

    You can find out easily by going here: Java Tester
    Jeff
    simul iustus et peccator

  10. #10
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='Pilgrim' post='792980' date='11-Sep-2009 14:12']What version of Sun Java is installed on your system?

    You can find out easily by going here: Java Tester[/quote]

    Pilgrim, you're onto something! I have the most current version.

    In the tests I ran, it shows that Java is NOT working.

    BUT in MSIE 8, Tools | Advanced, there is no heading under Java as all the instructions indicate there should be. I looked at every line, no Java.
    In MSIE 8, Security Settings, the box for Enable Java Scripting is checked.

    In the Add-Ons section, Java is listed and enabled--although the way they list the version number is queer. (6.0.150.3, but this is SSV. Not sure if that's the normal Java program).

    In the Vista Control Panel, under Java | Advanced | Default Browsers, the Firefox family is checked, but the MSIE is checked but "ghosted." (Un editable).

    PLEASE keep in mind that I have hardly a clue about what Java is (except in the practical sense) or the intricacies of the Security settings. For any answer, and you've given me the best, Pilgrim--please give step by steps, and I'll leave an extra generous tip ;-)

  11. #11
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's what I would do if in your situation:
    1. Download the latest version of Java from here: Java Downloads for All Operating Systems. You will want the very first one at the top of the list: "Windows XP/Vista/2000/2003/2008 Online"
    2. Close IE and all other running programs
    3. Double-click the .exe file to install Java. It should uninstall your current version.
    4. Return to the Java Test page to see if all looks okay and you get verification of a successful installation

    IF the installation has a problem or fails (with an error dialog)
    1. Close all running programs
    2. Go to "C:\Program Files\Java" ... Delete the "Java" folder - yes, the entire folder
    3. Reboot
    4. Install Java again using the file previously downloaded above
    5. Visit the Java Test site again...

    This has been my practice over the years, especially when I have encountered a problem installation of an updated version. It has worked for me and many others. YMMV.

    Let us know the results you get.
    Jeff
    simul iustus et peccator

  12. #12
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried the first method, then the reboot method. Nothing changed.

    Is there something to the fact that other browsers work fine, but not IE8? And I believe I've stated that it's not just the Omegle page, apparently no IE pages work with Java.

    Thanks very much for sticking with me on this.



    [quote name='Pilgrim' post='793113' date='12-Sep-2009 19:18']Here's what I would do if in your situation:
    1. Download the latest version of Java from here: Java Downloads for All Operating Systems. You will want the very first one at the top of the list: "Windows XP/Vista/2000/2003/2008 Online"
    2. Close IE and all other running programs
    3. Double-click the .exe file to install Java. It should uninstall your current version.
    4. Return to the Java Test page to see if all looks okay and you get verification of a successful installation

    IF the installation has a problem or fails (with an error dialog)
    1. Close all running programs
    2. Go to "C:\Program Files\Java" ... Delete the "Java" folder - yes, the entire folder
    3. Reboot
    4. Install Java again using the file previously downloaded above
    5. Visit the Java Test site again...

    This has been my practice over the years, especially when I have encountered a problem installation of an updated version. It has worked for me and many others. YMMV.

    Let us know the results you get. [/quote]

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    [quote name='halfmybrain' post='793484' date='16-Sep-2009 01:00']Tried the first method, then the reboot method. Nothing changed.

    Is there something to the fact that other browsers work fine, but not IE8? And I believe I've stated that it's not just the Omegle page, apparently no IE pages work with Java.[/quote]

    Are you sure it is Java and not JavaScript? They are not the same in spite of the names being similar.

    Have you tried running the site in IE8 compatability view?

    Do you have JavaScript disabled?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •