Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    About a month or so ago WordPerfect X3 began getting error messages to close. If I didn't click on the error "OK" I could continuing working with WP until finished. The error message was a aggravation, but little more than that. I did write to Corel and they gave me about 5 things to do. None of them worked with the exception of reinstalling Office 2007 and WP X3. That lasted about a week. Then it started again.

    Now, the same thing is happening with Xplorer2, my file manager. It is also happening to several programs made by AVS4YOU. I've tried going back to a Restore point, but they either do not work or if they do, the problem persists.

    Any suggestions?

    Ray

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    [quote name='white_collar' post='792869' date='10-Sep-2009 13:46']About a month or so ago WordPerfect X3 began getting error messages to close. If I didn't click on the error "OK" I could continuing working with WP until finished. The error message was a aggravation, but little more than that. I did write to Corel and they gave me about 5 things to do. None of them worked with the exception of reinstalling Office 2007 and WP X3. That lasted about a week. Then it started again.

    Now, the same thing is happening with Xplorer2, my file manager. It is also happening to several programs made by AVS4YOU. I've tried going back to a Restore point, but they either do not work or if they do, the problem persists.

    Any suggestions?

    Ray[/quote]

    Are all the programs up-to-date with fixes and patches including XP?

    Is there any more detail about the error - messgae text, other details?

    Have you updated anything else recently?
    Joe
    Joe

  3. #3
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, all of my programs are up to date, my hardware drivers are all updated. Give me a little time and I'll see if I can't give you some of what the error message states.

    The most recent thing I have updated is XP with the latest security stuff.

    Ray

  4. #4
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is the error message I retreived when my File Manager, ExplorerXP received the same type of error message. It produced the following log entree.

    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="ExplorerXP.exe" FILTER="GRABMI_FILTER_PRIVACY">
    <MATCHING_FILE NAME="ExplorerXP.exe" SIZE="1019904" CHECKSUM="0x36611A7D" BIN_FILE_VERSION="1.0.53.381" BIN_PRODUCT_VERSION="1.0.53.381" PRODUCT_VERSION="1, 0, 5, 0" FILE_DESCRIPTION="ExplorerXP " COMPANY_NAME="www.explorerxp.com" PRODUCT_NAME="ExplorerXP Application" FILE_VERSION="1, 0, 5, 0" ORIGINAL_FILENAME="ExplorerXP.EXE" INTERNAL_NAME="ExplorerXP" LEGAL_COPYRIGHT="Copyright © 2002,2003, 2004 Nikolay Avrionov" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x10057A" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.53.381" UPTO_BIN_PRODUCT_VERSION="1.0.53.381" LINK_DATE="09/20/2005 03:32:17" UPTO_LINK_DATE="09/20/2005 03:32:17" VER_LANGUAGE="English (United States) [0x409]" />
    <MATCHING_FILE NAME="Uninst.exe" SIZE="34587" CHECKSUM="0x8D4ED31B" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="08/26/2005 18:18:48" UPTO_LINK_DATE="08/26/2005 18:18:48" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
    <MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x2D998938" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFE572" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    </DATABASE>

    Ray

  5. #5
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is the error message from Word Perfect X3's closing. See attachment.

    Ray
    Attached Files Attached Files

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    [quote name='white_collar' post='793878' date='18-Sep-2009 08:48']Here is the error message from Word Perfect X3's closing. See attachment.[/quote]

    How are you coming up with these XML files? There does not appear to be any error text in them.

    Joe
    Joe

  7. #7
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='joeperez' post='793883' date='18-Sep-2009 09:25']How are you coming up with these XML files? There does not appear to be any error text in them.

    Joe[/quote]

    That the error log produced by the one that pops up and is sent to MS, I guess. I tried right clicking "My Computer," choosing "Manage" then "Event Viewer" and "Application Log." Both my file manager and WordPerfect X3 are getting these pop up error menus. This is what I found with the WP X3:

    Fault Module unknown. Fault Address: 0x4ec6730c

    I tried Googling, but didn't find much.

    Ray

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    [quote name='white_collar' post='794165' date='20-Sep-2009 15:48']That the error log produced by the one that pops up and is sent to MS, I guess. I tried right clicking "My Computer," choosing "Manage" then "Event Viewer" and "Application Log." Both my file manager and WordPerfect X3 are getting these pop up error menus. This is what I found with the WP X3:

    Fault Module unknown. Fault Address: 0x4ec6730c

    I tried Googling, but didn't find much.[/quote]

    Are you running any third party security softwware that might interfere?

    What changed on the PC in the week after you reinstalled Office 2007 & WP X3?

    Joe
    Joe

  9. #9
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, I've added Malwarebytes Anti-Malware program. I'll uninstall that one and see if the problem goes away.

    When I uninstalled Office 2007 and WP X3 I reinstalled WP X3 first and then 2007. For several days the problem did not appear. Then about 4 days into running, they started popping up again.

    Anyway, I'll remove Malwarebytes and see if that solves my problem. If so, I'll contact them about it.

    Thanks for your help. I'll keep you updated.

    Ray

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •