Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    May 2002
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Iím having a problem with my Signature in Outlook 2007. Itís strange; the signature does not word wrap correctly. In my case, the signature consists of 7 lines. They are:
    1. Name
    2. Title
    3. Company
    4. Address
    5. Address (City, State, Zip)
    6. Phone Number
    7. Email Address

    In the Signatures and Stationery setup; the signature is displayed correct. When I create a new email message, the signature appears and itís correctly display/word wrapped. However, when I send the message lines 3, 4 and 5 are shown on the same line. The signature in the message looks like this:

    1. Name
    2. Title
    3. Company 4. Address 5. Address (City, State, Zip)
    6. Phone Number
    7. Email Address

    I read someplace that I should try using the shift/enter key to set a hard return, but that did not work. I get the same results. Any suggestions as to why/how lines 3, 4 and 5 are getting combined onto a single line? I did not do anything difference on the other lines (e.g., 1, 2, etc.); just entered the name then used the enter/return key to start a new line.

    By the way, all of our messages are composed in Plain Text format.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    You could try editing the signature file directly.
    • If you are using Vista then you will find it at C:\Users\<your username>\AppData\Roaming\Microsoft\Signatures
    • If you are using XP then you will find it at C:\Documents and Settings\<your username>\Application Data\Microsoft\Signatures
    There are three files, with .txt, .rtf and .htm extensions for each format of email.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    [quote name='sbdale' post='792904' date='10-Sep-2009 14:54']However, when I send the message lines 3, 4 and 5 are shown on the same line. The signature in the message looks like this:

    1. Name
    2. Title
    3. Company 4. Address 5. Address (City, State, Zip)
    6. Phone Number
    7. Email Address[/quote]
    By any chance, did you copy and paste that section of your signature block from a web page? That could introduce "Unix-style" line breaks that are not fully compatible with all Windows applications. I suggest copying the entire signature block and pasting it into Notepad, perfecting it there, and then pasting that back into your signature. Any luck?

  4. #4
    Lounger
    Join Date
    May 2002
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    StuarR and jscher2000,

    Thanks for your recommendations. I edited all three files (i.e., txt, rtf, and htm), as well as copying the signature block into Notepad and ďperfectingĒ in and then pasting it back into a new signature block. However, I continue get the same results. Any additional suggestions?

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    [quote name='sbdale' post='792999' date='11-Sep-2009 10:50']StuarR and jscher2000,

    Thanks for your recommendations. I edited all three files (i.e., txt, rtf, and htm), as well as copying the signature block into Notepad and "perfecting" in and then pasting it back into a new signature block. However, I continue get the same results. Any additional suggestions?[/quote]

    Check in Outlook to see that "Remove extra line breaks in plain text messages" is not checked at Tools | Options | Preferences | Email Options.

    Joe
    Joe

  6. #6
    Lounger
    Join Date
    May 2002
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I was playing around with the Signature Block; in line 3 I used parenthesis ( ) in the company name. When I deleted the left and right parenthesis, the signature block would display correctly on the sent email message.

    Itís strange that the parenthesis in line 3 would impact/cause line 3, 4 and 5 not to word wrap the text correctly.

    I would like to use the parenthesis in line 3 (Company Name). Any ideals?

    By the way, our messages are sent in plain text, so my signature block uses the .txt file.

  7. #7
    Lounger
    Join Date
    May 2002
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Joe,

    I'm sorry I did not pick-up on your reply before I posted my comments concerning the parenthesis. When I changed the preferences as you suggested to insure that "Remove extra lines in plain text message" option IS NOT checked, the Signature Blocks were sent correctly to include the use of parenthesis in the company line. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •