Results 1 to 3 of 3

Thread: I goofed!

  1. #1
    Star Lounger
    Join Date
    Feb 2004
    Location
    Jacksonville, Florida
    Posts
    70
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    Hello,
    I've created an access database (2003), & I went into tools-> startup, and like a goof, I toggled off the "allow full menus" option & the submenus option below it..... I also chose to have one of my forms open up upon startup.

    Now, I can't access any of the menus. When I open the database, the form displays & only the menu related to the form displays. I don't have the normal file, windows, tools, help menu's anymore. Does any one know how to get them back?!

    This is what I get for playing where I shouldn't be!!!

    Thank you!!!!

  2. #2
    4 Star Lounger
    Join Date
    Dec 2002
    Location
    Kitchener, Ontario, Canada
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='garcich1' post='793750' date='17-Sep-2009 13:16']Hello,
    I've created an access database (2003), & I went into tools-> startup, and like a goof, I toggled off the "allow full menus" option & the submenus option below it..... I also chose to have one of my forms open up upon startup.

    Now, I can't access any of the menus. When I open the database, the form displays & only the menu related to the form displays. I don't have the normal file, windows, tools, help menu's anymore. Does any one know how to get them back?!

    This is what I get for playing where I shouldn't be!!!

    Thank you!!!![/quote]

    Hold down the shift key on startup and you will have full menus.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Press and hold the shift key while starting the database to override the start options.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •