Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2001
    Location
    Cromwell, Connecticut, USA
    Posts
    40
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I'm having some trouble using the MScomm control 6.0. I've made the reference & registered the MSCOMM32.ocx but whenever I try to add the control from the toolbox onto a form I receive the following error message:

    "The subject is not trusted for the specific action"

    Clicking on help for this error message returns nothing.

    I'm using Excel 2003 SP3 on Windows XP Pro SP3. I have another PC, with the same configuration, that has no issues with the MScomm control. What am I missing?

    Thanks,

    John

  2. The Following User Says Thank You to kamski For This Useful Post:

    deyoungr (2013-01-15)

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    This ActiveX control has been disabled because of a security problem - see Microsoft Security Advisory (969898): Update Rollup for ActiveX Kill Bits.

    You can enable it again (which makes your computer slightly more vulnerable) as follows. This involves editing the registry, so be careful.
    - Start Regedit.
    - Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\ActiveX Compatibility\{648A5600-2C6E-101B-82B6-000000000014}
    - Change the value of Compatibility Flags from 0x0400 to 0.

  4. The Following User Says Thank You to HansV For This Useful Post:

    deyoungr (2013-01-15)

  5. #3
    Lounger
    Join Date
    Dec 2001
    Location
    Cromwell, Connecticut, USA
    Posts
    40
    Thanks
    2
    Thanked 2 Times in 2 Posts
    [quote name='HansV' post='793898' date='18-Sep-2009 11:31']This ActiveX control has been disabled because of a security problem - see Microsoft Security Advisory (969898): Update Rollup for ActiveX Kill Bits.

    You can enable it again (which makes your computer slightly more vulnerable) as follows. This involves editing the registry, so be careful.
    - Start Regedit.
    - Go to HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\ActiveX Compatibility\{648A5600-2C6E-101B-82B6-000000000014}
    - Change the value of Compatibility Flags from 0x0400 to 0.[/quote]


    Very Nice - Thank you.

  6. The Following User Says Thank You to kamski For This Useful Post:

    deyoungr (2013-01-15)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •