Results 1 to 11 of 11
  1. #1
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    When I am entering content into a text box, I sometimes want to add a line break by hitting Enter, in order to format the text the way I want. The problem is that the line spacing is different when I hit Enter than it is when the line wraps on its own. (When I use Enter the line spacing is slightly larger).

    Is there a way to make it consistent?

    I mainly use Powerpoint 2007, sometimes 2003.

    Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try using Shift+Enter instead of Enter.

  3. #3
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    OK that works! Thanks.

    Another issue is that when the text wraps automatically, the indent (on the next line) is greater by about 2 characters than when I hit Enter or Shift-enter. Any fixes for this?

    Thanks

  4. #4
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts
    [quote name='Vincenzo' post='793918' date='18-Sep-2009 17:54']OK that works! Thanks.

    Another issue is that when the text wraps automatically, the indent (on the next line) is greater by about 2 characters than when I hit Enter or Shift-enter. Any fixes for this?

    Thanks[/quote]

    Show > Ruler (if it's not there)
    with the cursor in the test move the lower grey arrow to line up with the upper one. Holdind down ctrl may help.

    Shift / Enter should give an indent too though!

  5. #5
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    Thanks, that is a handy trick to know.

    But I am wondering if there is a way to change an option somewhere to stop that behavior, where I get 2 different indents depending on whether text wraps automatically or I hit Shift-Enter.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try the following:
    - Set up the ruler the way you want.
    - Right-click the edge/border of the text box.
    - Select Set AutoShape Defaults from the popup menu.

  7. #7
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts
    [quote name='HansV' post='793968' date='19-Sep-2009 00:05']Try the following:
    - Set up the ruler the way you want.
    - Right-click the edge/border of the text box.
    - Select Set AutoShape Defaults from the popup menu.[/quote]

    Just a caveat

    If you set the defaults on a textbox in 2003 you will most likely end up with all autoshapes defaulting to no line / no fill - Not good!
    To avoid this in 2003 set the default using text in a filled shape NOT a normal text box.
    In 2007 this won't happen, you can set textboxes and shapes seperately.


    If you are using placeholders then set the ruler on the master and save as a .pot file called Blank

  8. #8
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    I've done some playing with this, have some understanding of it.

    That indent is there so that bulleted points, when there is a second line, will format correctly. I was not using bulleted points, that created the issue.

    I found that I could adjust the arrows in the master slide to fix this, but then bulleted points look odd if they go to a second line. Better to do it on a slide by slide basis.

    Thanks for the help.

  9. #9
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts
    [quote name='Vincenzo' post='794288' date='21-Sep-2009 15:24']I've done some playing with this, have some understanding of it.

    That indent is there so that bulleted points, when there is a second line, will format correctly. I was not using bulleted points, that created the issue.

    I found that I could adjust the arrows in the master slide to fix this, but then bulleted points look odd if they go to a second line. Better to do it on a slide by slide basis.

    Thanks for the help.[/quote]

    You're correct, bulletted text needs different settings to non bulletted. Best way though is two masters.

  10. #10
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    95
    Thanked 14 Times in 13 Posts
    OK I'll try that.

    Thanks

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Pleasanton CA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I recommend creating two layouts (V07) or slide masters (V03). One of them would be for standard bullet content, with indent in place, and the other would have the bullet removed AND the indent removed. Easier on your sanity to switch layouts than to deal with this on a slide-by-slide basis.
    Rick Altman
    Author, "Why Most PowerPoint Presentations Suck...and how you can make them better"
    --------------------------------------------------
    www.BetterPresenting.com
    Pleasanton CA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •