Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2003
    Location
    Birmingham, England
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Print layout view, I've set the default paper size for documents to be A4.
    But what is seen for a new document and for some existing documents is an A4 page with a lump missing at the top.
    However, it displays correctly with the Zoom set to Two Pages and also displays correctly in Print preview whatever the zoom setting.
    This is tedious...
    Solution, please?
    Word 2003 sp3
    Thanks
    John R

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    With a new blank document open, got to File, Page Setup. And make sure that the size is set to A4 as you require. If you change this make sure you set as the default and say the default settings.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Try one of the following:

    - Select Tools | Options..., and in the View tab tick the check box "White space between pages", then click OK.

    or

    - Move the mouse pointer to the top of the document area, and click when the mouse pointer changes to an updown arrow [attachment=85588:x.png].
    Attached Images Attached Images
    • File Type: png x.png (121 Bytes, 3 views)

  4. #4
    New Lounger
    Join Date
    May 2003
    Location
    Birmingham, England
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='793937' date='18-Sep-2009 21:43']Try one of the following:

    - Select Tools | Options..., and in the View tab tick the check box "White space between pages", then click OK.

    or

    - Move the mouse pointer to the top of the document area, and click when the mouse pointer changes to an updown arrow [attachment=85588:x.png].[/quote]

    Thanks v much, Hans, the second one worked fine.
    JRR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •