Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I us ms word 2003 and most of my work is in outline format. If I don't turn off the pagination manually each time I start the document it starts to try to keep text together etc. leaving me with half empty pages on my documents. I would like to turn it off in a document template formatted for outlines and not have to be checking it all the time.

    Thanks for any help
    Don

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Welcome to the Lounge!

    This behavior is by design - Word is intended for documents that can be printed, so by default it tries to keep track of pagination. Even if you turn off background repagination, many actions will cause the document to be repaginated.

    You could create the following macro in your Normal.dot template. It will cause ALL documents that you open to be displayed in Outline view with background repagination turned off:

    Code:
    Sub AutoOpen()
      ActiveWindow.ActivePane.View.Type = wdMasterView
      Options.Pagination = False
    End Sub
    This might be overkill, but that's for you to decide.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    [quote name='donr' post='794519' date='23-Sep-2009 05:20']I us ms word 2003 and most of my work is in outline format. If I don't turn off the pagination manually each time I start the document it starts to try to keep text together etc. leaving me with half empty pages on my documents. I would like to turn it off in a document template formatted for outlines and not have to be checking it all the time.

    Thanks for any help
    Don[/quote]
    Don,

    Typical pagination isn't usually going to leave you with half empty pages in your documents. If this is happening, it may be because the styles you're using have 'Keep with next' applied as part of their paragraph formatting attributes. This would likely be the case, if you're working mostly with the built-in Heading styles - Headings 1 through 4 have Keep with next applied by default.

    If you don't need/want this behavior, you could modify these styles to turn off the Keep with next: In the Styles and Formatting pane, click on the down arrow to the right of the style name, then choose Modify. In the Modify Style dialog, select Format > Paragraph. In the Paragraph, click on the Line and Page Breaks tab, and click to remove the checkmark next to 'Keep with next'. Then 'OK' your way out of the dialogs. See attached screenshot.

    Doing this might obviate the need to turn off pagination.

    Gary

    [attachment=85651:TurnOffKeepWNext.JPG]
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •