Results 1 to 14 of 14
  1. #1
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Here's a small snippet of a Purple Person's Outlook 2003 Mail view:

    [attachment=85662:Outlook2003.GIF]

    1) there are two instances of the user's Mailbox, one with a little house and a clock icon (or whatever it is) and the other with a folders icon. Expanding them shows the contents to be identical (not surprisingly). One should be removed - which, and how?

    2) there's no sign of the Public Folders which all other users (on Outlook XP/2002) have in their Folder List. I can't work out how to get it displayed (using the Help information). Help!

    Thanks
    BATcher

    Time prevents everything happening all at once...

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    1) The one with the clock icon is the user's Exchange mailbox; the Close option in the right-click menu should be disabled. Can the user close the other one from the right-click menu?

    2) Are you sure this user looked in Folder List? Public Folders are not displayed in Mail.

    If the above doesn't help, it might be best to create a new e-mail profile from the Mail control panel.

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='HansV' post='794679' date='24-Sep-2009 08:49']1) The one with the clock icon is the user's Exchange mailbox; the Close option in the right-click menu should be disabled. Can the user close the other one from the right-click menu?

    2) Are you sure this user looked in Folder List? Public Folders are not displayed in Mail.

    If the above doesn't help, it might be best to create a new e-mail profile from the Mail control panel.[/quote]
    1) Both instances have the Close option greyed-out
    2) The Folder List was carefully hidden, but opening it up shows two instances of Public Folders!

    When going to Email Accounts, there are two instances of "Mailbox - Purple Person" in the drop-down box below "Deliver new e-mail to the following location", but only one of Archive Folders and Public Folders.

    Just remove the Microsoft Exchange Server account in the box above, and add it in again?
    BATcher

    Time prevents everything happening all at once...

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    [quote name='BATcher' post='794681' date='24-Sep-2009 10:17']Just remove the Microsoft Exchange Server account in the box above, and add it in again?[/quote]
    It's worth a try!

  5. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='HansV' post='794682' date='24-Sep-2009 09:19']It's worth a try![/quote]
    I've just removed the account, and re-added it via Control Panel/Mail, and the exact same situation results: two Mailboxes (identical bar the icons), and two instances of Public Folders...

    I have logged off and on again, and done the remove/add again, this time entirely from Control Panel/Mail, and no change. The only thing I noticed when going into Outlook (may be irrelevant?) was a popup at the bottom right of the screen "Outlook is setting up a local copy of your mailbox..."

    Puzzled...
    BATcher

    Time prevents everything happening all at once...

  6. #6
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='BATcher' post='794683' date='24-Sep-2009 09:28'][/quote]
    I've also tried Start -> Run -> Outlook /switch , where /Switch is /cleanprofile and then /cleanviews

    No change...
    BATcher

    Time prevents everything happening all at once...

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Could it be an .ost file (offline folders)?

    Select Tools | E-mail accounts...
    Click View or change existing e-mail accounts, then Next >.
    Select Microsoft Exchange Server, then click Change...
    Click More Settings...
    Activate the Advanced tab.
    Click Offline Folder File Settings...
    [attachment=85664:x.png]
    Attached Images Attached Images
    • File Type: png x.png (9.0 KB, 0 views)

  8. #8
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='HansV' post='794685' date='24-Sep-2009 10:17']Could it be an .ost file (offline folders)?[/quote]
    Quite possibly, although I've never knowingly had one of those!

    This is what I see - the Compact button is enabled, but the Disable one isn't...

    [attachment=85665:Offline.GIF]

    Can't find a way of disabling it -- yet!
    BATcher

    Time prevents everything happening all at once...

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    You could try the following:
    - Quit Outlook.
    - Move the .ost file to another location.
    - Restart Outlook.

  10. #10
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='HansV' post='794687' date='24-Sep-2009 10:56']You could try the following:
    - Quit Outlook.
    - Move the .ost file to another location.
    - Restart Outlook.[/quote]
    You'd think that, wouldn't you! But there were four OST files, Outlook, Outlook1, Outlook1, and Outlook2. I renamed them all to have extension .$ost, and restarted Outlook - and lo and behold, a new copy of Outlook2.ost was created!

    I will have to try and find a registry key...
    BATcher

    Time prevents everything happening all at once...

  11. #11
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='BATcher' post='794692' date='24-Sep-2009 11:58']You'd think that, wouldn't you! But there were four OST files, Outlook, Outlook1, Outlook1, and Outlook2. I renamed them all to have extension .$ost, and restarted Outlook - and lo and behold, a new copy of Outlook2.ost was created!

    I will have to try and find a registry key...[/quote]
    I've discovered that if you turn off Cached Exchange mode, then you can disable Offline folders. Having renamed or deleted the Outlook2.ost file, it now doesn't get recreated when you restart Outlook.

    However, the duplicate mailbox and public folders is still present...
    BATcher

    Time prevents everything happening all at once...

  12. #12
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Have you tried creating a new e-mail profile yet?

  13. #13
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='HansV' post='794695' date='24-Sep-2009 12:21']Have you tried creating a new e-mail profile yet?[/quote]
    I'm steering clear of this until the user returns, because I'm not sure what changes she has made that would have to be carried across...

    Thanks for you help!
    BATcher

    Time prevents everything happening all at once...

  14. #14
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    [quote name='BATcher' post='794701' date='24-Sep-2009 13:45']I'm steering clear of this until the user returns, because I'm not sure what changes she has made that would have to be carried across...[/quote]
    I've set up a test one, and, yes, there is only one instance of the mailbox and of public folders! I will see what she wants done on Monday.
    BATcher

    Time prevents everything happening all at once...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •