Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    For some reason I can't determine, a report title appears fine on the electronic document but doesn't appear properly in print mode-- just a portion of the right-hand side of the title appears when printed (basically, the last few letters of the last word of the title). It's as if there's some sort of field, table, object, etc. above/on top of the title, if you could imagine it that way. Any tips on troubleshooting this?

    Attaching the title page.
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    The document seems fine to me. Here it is printed to a PDF file.
    [attachment=85673:Report_example.pdf]
    Which word in the title is being cut? What printer are you printing to? Does it look wrong in print preview?
    Attached Files Attached Files

  3. #3
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    The only portion of the title I can see when it's printed is "SICAL (1st line), (none of 2nd line), LASS (3rd line)"
    There seems to be some sort of field or something covering the rest of the title.
    Printing it to a Lexmark, and it looks fine in print preview.

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    [quote name='ben000' post='794743' date='24-Sep-2009 18:53']The only portion of the title I can see when it's printed is "SICAL (1st line), (none of 2nd line), LASS (3rd line)"
    There seems to be some sort of field or something covering the rest of the title.
    Printing it to a Lexmark, and it looks fine in print preview.[/quote]
    It prints fine to my Adobe printer, and to my HP Officejet Pro L7780.

    Can you try printing this to a different printer, or from a different computer?

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='StuartR' post='794745' date='24-Sep-2009 19:03']It prints fine to my Adobe printer, and to my HP Officejet Pro L7780.[/quote]
    But the OP states: "The only portion of the title I can see when it's printed is "SICAL (1st line), (none of 2nd line), LASS (3rd line)".

    Does the fact your printout covers five lines and not three mean anything?

  6. #6
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post
    the other lines in the title are a bit shorter and are thus entirely obscured

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •