Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I get Address Book in Outlook 2003 to default to Contacts in the Show Names from box. Global Address Book (the defalt) and Outlook Address Book are empty. If I seclect Contact, all my contacts are shown.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Select Tools | Address book... (or click the Address book button on the toolbar).
    Select Tools | Options...
    Select Contacts from the "Show this address list first" dropdown.
    Click OK.
    Close the Address book dialog.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='795184' date='27-Sep-2009 16:39']Select Tools | Address book... (or click the Address book button on the toolbar).
    Select Tools | Options...
    Select Contacts from the "Show this address list first" dropdown.
    Click OK.
    Close the Address book dialog.[/quote]
    I tried that and get a message "Address Book Options could not be displayed. You need more memory or system resources. Close some windows and try again." I only have Outlook and Firefox running, and I have 3 GB or Ram.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Have you restarted your PC and tried again?

    If that doesn't help, try creating a new e-mail profile in the Mail control panel.

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Leesburg, Virginia, USA
    Posts
    618
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote name='HansV' post='795187' date='27-Sep-2009 17:03']Have you restarted your PC and tried again?

    If that doesn't help, try creating a new e-mail profile in the Mail control panel.[/quote]
    Restarted did the trick - thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •